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INTRODUCTION 

 
This part of the Guide describes how the Central Operator (CO) must work to manage a 

competition with the statistic program ‘The Automated Scorebook’, in all aspects: create the 
competition (rosters, schedule, standings), managing the games stats, deliver the stats for the daily 
report to the LOC (Local Organization Committee) during and at the end of the competition, and 
elaboration of all kind of individual and team stats. It is also explained how to put all this information in 
the Internet.  
 
  This guide is strongly linked as a completion to the first part of the Guide for the DATA ENTRY, so it 
is required to read the previous part to get used to the data entry tasks before using this guide.  
 
As general criteria, we will use the same terminology, symbols and abbreviations, as in the first part :  
DE (Data Entry), CO (Central Operator), SCCP (Stat Crew Control Panel), Skype, Leech FTP... 
 
Some icons used:   
 

> Indicates an action we must do 
 
☺ Tips and recommendations for an easier management 
 
 Attention: actions we have to follow exactly as indicated 
 
!  Actions we must NOT do / Danger for the program, loss of/keep the data 
 
 Go to page  ... 
 

 
And remember that you can contact scorer@baseballeurope.com in case of technical questions or 
consults.  
 
SOME INFORMATION ABOUT THE PROGRAM ‘THE AUTOMATED SCOREBOOK’ 
 

This program is made by the North American sports software company Stat Crew Inc. It is used 
in several Minor Leagues within MLB, and since 2007, it is the stats program used by CEB in its main 
competitions.  
 
 
 

 
 
 
 
 
 
 
 
 
 

mailto:scorer@baseballeurope.com
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MANAGEMENT OF A COMPETITION 

 
BEFORE THE COMPETITION 
 

Before the competition starts, the CEB Scoring Commission / CEB Scoring Director will contact you 
and provide you with information. This information will allow you to work this tournament in the internet. 
Make sure that you have  

* login details for the leech ftp 
* login details for the TAS ftp settings (live play-by-play) 
* login details for the website 
* the preliminary rosters to prepare at home, before the tournament. 
 
When you have access to the server by your leech ftp, you will find a folder ‘Games’ where you 

have to put all your game files. In this folder, you will also find the correct titles for the flags (in Live – HTML 
tailoring) and the top and bottom files for the tournament. The last two should be copied and downloaded 
to the computer(s) for the tournament. Make sure the top and bottom are in the TASBS folder on the C 
drive. 
 
TO CREATE DIRECTORIES AND FOLDERS FOR YEAR/COMPETITION  
 
First, let’s create a directory (or folder) per year / competition. To do that:   
 
> Go to SCCP  
> Click on UTILITIES / ROSTER MAINTENANCE:  
> Click on UTILITIES    
> Click on CREATE DIRECTORY:  
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> Insert the path (drive), and the name of directory (preferably CEB\year\competition):      
 (in this example, D:\CEB\2010\EURO) 
 

 
 
Bear in mind these considerations about the names of the files/folders: 
 
- the folder name can have up to 8 characters.  
 
- there are some restrictions: you must not use the following symbols:  
  colon ( : ),  slash ( / ) , backslash ( \ ), dot ( .) , plus sign (+), at sign (@) 
 
- you must NOT leave blank spaces among words when naming the folders.  
  Example: "AB CD" is NOT valid; "ABCD" is valid.  
 
- you must NOT use these codes (used for MS DOS internal code):   
  COM1    LPT1    NUL    AUX  COM2    LPT2    CON    PRN  COM3    LPT3    USER 
 
!  IMPORTANT: after creating the directory for the year/competition, it is necessary to start with at least 
one of the teams. This way the competition will be configured correctly.  
 
How to do that, see page 8. 
 
HOW TO ENTER THE DIRECTORY OF A NEW COMPETITION 
 
From SCCP, > Click on UTILITIES / ROSTER MAINTENANCE:  
 
> Click on FILE  
 > Click on OPEN  DIRECTORY   
(You can also enter this menu directly, by clicking in the menu DIRECTORY)  
 
You will see this window, showing the folder created for CEB, then the year, and the subfolders for each 
concrete competition. (Example: CEB - year 2010, competition EURO)  
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☺It is recommended to create a folder and subfolder for each competition 
 

To open the folder of the year (e.g. 2010):   > double click on the folder’s icon (2010)       
In the box below right, you can also choose the Drive Disk (C: or D:) in which the folder will be kept.  
Usually, the program will open in the last directory used, so you don’t need to change it until the 
competition has finished. 
 
 If you have to change to another competition, open the upper folder by double clicking.  
 
> Double click on the upper folder (C:\CEB) and then in the year folder:  
 
The list of directories for each competition in the computer will be shown. 
 
> Select the folder to set, by double clicking on its name or icon.   
 

 
 
  Before you continue inserting teams and rosters, ask the CEB Scoring Commission who will take 
care of the creation of these items. Sometimes the CEB Scoring Commission will prepare the folder of the 
program and put it on the server. In that case you download it from the server in the created folder. 
 
Example: European Cup 2010 in Stuttgart is in the folder EURO_GER. Download it from the server into the 
created folder. The complete path will be CEB\2010\EURO_GER. 
 



CEB Scorer Commission 
 
 

8 
 

This is the list of the abbreviations we use for the different tournaments, (xxx stands for the country code, 
like GER in the example): 
- European Cup EC_xxx  
- Qualifier for European Cup QEC_xxx 
- Play-off European Cup Relegation ECR_xxx 
- European Champions Cup ECC_xxx 
- U12 European Championship  U12_xxx 
- U12 Qualifier Championship U12Q_xxx 
- U15 European Championship U15_xxx 
- U15 Qualifier Championship U15Q_xxx 
- U18 European Championship  U18_xxx 
- U18 Qualifier Championship U18Q_xxx 
- U21 European Championship U21_xxx 
- European Championship B-Level EChB_xxx 
- European Championship C-level EChC_xxx 
- European Championship  EURO_xxx 
 

If for some reason there is no possibility for the CEB Scoring Commission to prepare, you will be 
asked to insert the teams and rosters by yourself. Ask about the rosters one week before the tournament 
starts if you have not received anything, so you can prepare the preliminary rosters at home. How to do 
that is explained below. After the technical meeting of the tournament, you will have to do less work as you 
already have all names inserted.  At that time you have to add shirt numbers and delete players that will 
not be part of the tournament. 

 
TO INSERT TEAMS , ROSTERS AND SCHEDULES   
 
* TEAMS: 
After having created the directory, and once selected it, we can insert the team’s data of the competition.   
To do that, from the same menu of UTILITIES/ROSTER MAINTENANCE:  
 
> Click on ROSTER  MAINTENANCE  
> Click on ADD NEW TEAM 
 

 
 
> Insert the NAME OF THE TEAM using capital letters.  
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For Countries: For Club teams: 
> TEAM ID: the 3 official letters for the country > TEAM ID: 3 official letters for the country 
> TEAM NAME: use the full country name > TEAM NAME: use the full club team name 
> TEAM SHORT NAME: use the 3 official letters > TEAM SHORT NAME: use the team name 
     Not in capital letters 
> Click OK > Click OK 
 
Examples:  

 
Only in Final Two it is possible that both teams are from the same country. In that case use not the 

initials for the country as the Team ID, but a logical abbreviation for the team name. 
 

* ROSTERS: INSERT, SELECT OR EDIT A TEAM ROSTER:  
 
> Select the team from the list, and click on Edit Roster  
 

 
 
(Using the menus below, we can edit all the team information: delete teams, add new team, change its 
name, etc.).  
 
Once the team has been selected, we start inserting the roster.  
 We only insert the names of the players, NOT of the coaches.  
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To do that: 
> Click on ADD 
> Insert the data of each player of the team, with the following instructions: 
- Uni Shirt Number ( it is not possible to add a number 00!) 
- Short name Surname in capital letters (complete) (e.g. MAZZANTI) 
  In case of more players with the same surname in the team, add the first initial 
 (e.g. MAZZANTI G) 
- Extended name:  Surname (complete, in capital) + first name (complete): (e.g. MAZZANTI Giuseppe) (*)  

 
* If the player has a double first name, write only the initial of the second name,  
     e.g. (RIERA Jose L) for Jose Luis. 
* If a name or surname does not fit in its proper box, write the most comprehensible and clear 

abbreviation.  
* beware of Spanish players names where they have two surnames. Always use only the first 

surname e.g. Pablo José CARPIO NAVARRO. Use the short name CARPIO and the extended name 
CARPIO Pablo J 

 
- Bats / Throws:  Click the proper one. 
- Year (= Category): SR = senior; JR= junior; SO = cadet; FR = Juveniles. 
- Position:  Write one (or more) of these abbreviations:  P – C – IF - OF- UT 
- Height / Weight:  Information not needed. 
- Hometown:  We use this box to write the date of birth as dd/mm/yyyy 
 

 
 
After inserting each player > Click on OK.  
 
From the window with all the players names, we can edit the roster. 
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* to modify the information about a player:  > Select the player > Click on EDIT  
* to add new players:  > click on ADD 
* to delete a player:  > Select the player > Click on DELETE  
* to generate a roster:  > Click on REPORT 
* to order them by different criteria:   > Click on Upper case/First Last/ Last First/Mixed case 

 As soon as you have changed the order and you click done, the roster will be saved in the new way. This is 

not the common way CEB wishes to use the rosters, so it is recommended not to use these buttons. 

 
Do not enter the names of the coaches, but only of the players. 
 
After having inserted all the players, generate the roster to put on the server. 
> Click on REPORT and sort by uniform number.  
> Click on File > Edit Report File and click OK. You are now in a notepad file. 
> Remove the lines with <cpi#> and <lpi#> 
> Remove the columns Ht – Wt and Cl. Use DELete to do so 
> Change the title "Hometown,High School/JC" into "Date of birth" 
> After the last date of birth of the report, press ENTER two times 
> Now add the names of the coaches. Use your space bar to align the document, not TAB. 
   Use only the words MANAGER, HEADCOACH or COACH (the latter for assistant coaches). 
> Click on File > Save as and save the report in the folder ‘REPORTS’.  
   For the name of the document, use the short name of the team in small letters. 
 
Close the file as a txt file and put it (as a txt file) on the server in the folder Games by using Leech FTP  
see page 29. 
 
* SCHEDULE OF THE COMPETITION 
 
It is not necessary to insert the schedule previously, but if want to, we can do it.  
 
Normally, the schedule is being created each time a Data Entry inserts the date of each game in the Menu 
‘Game Info’. 
 
If we want to create or edit the schedule:  
> Go to Game Scoring > Enter the scorebook by typing B and 2x ENTER 
Now go to Game Setup > Game info and create all the games in advance. 
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Once this information is exported into the DE's computer, the DE only loads the game and starts by putting 
in the Lineup Cards. 
 
Make a copy of the tournament folder on an external tool like a USB or download the folder to the server. 
When you do this on a daily basis, you’ll always have a back-up in case the computer fails or you cannot 
reach the server. 
 
OTHER OPTIONS/TASKS FOR THE CO TO CHOOSE  
 
In Utilities/Roster Maintenance in the menu SETTINGS > REPORT OPTIONS 
> Write the Official Name of the Competition (take it from the website):  
> Activate all the options of the left boxes   (Report Contents)  
 

 
 
In the same Settings menu, we have to check before the tournament starts if the minimum values for the 
statistics are put in right: 
> SETTINGS > Statistics minimums 
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Depending on the tournament, these figures might change (CEB competition rules, chapter 12). Follow 
therefore the next table: 

 
 
Also, we will choose how many category leaders will be shown in our reports (choose 10): 
> SETTINGS > Category leaders > Number of entries  
 

 
 

To complete this with information in the internet: 
> SEASON REPORTS > HTML > Conf/tour setup and flag all the possibilities there are 
 

 

Tournament AB/game

Plate 

appearances/

game IP/game

European Cup (Qualifier / Play Off) 1.0 2.7 1.5

European Champions Cup 1.0 2.7 1.5

European Championship  Juveniles U12 (Qualifier) 0 0 0 no individual awards

European Championship  Cadets U15 (Qualifier) 1.0 2.4 1.0

European Championship  Juniors U18 (Qualifier) 1.0 2.7 1.5

European Championship  U21 1.0 2.7 1.5

European Championship Seniors 1.0 2.7 1.0

European Championship Seniors (Qualifier/C-Pool) 1.0 2.7 1.5
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GAMES: EDIT, CONSULT OR DELETE GAMES PREVIOUSLY INSERTED   
 
  When the game files have been finished and put on the server by the DE, the CO will import them. 
To do this, create a folder IMPORT in the main folder (here CEB\2010\EURO) 
 
> Copy the game files by using Leech FTP from the server to the IMPORT folder.  
(if you forgot about how to use Leech FTP; have a look at chapter 2 of the DE manual). 
 

 
Then go to 
> SCCP > Utilities/Roster Maintenance > Import game (yellow button) 
 

 
  
Give the path where to find the game files. 
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> Choose the number of the game and press OK 
Do not change the game number or team ID's, but press OK until the game is imported 
 
To check the game with the paper score sheet, to consult data or to modify something you have to load the 
game file.  
 
> Go to Game Scoring > ENTER > B > 2x ENTER 
> In the MAIN MENU, choose FILE  
> Click on LOAD GAME       (to edit it)      

 
 
> Select from the list     one of the teams taking part in the game > ENTER 
(to move inside the list, use the arrows ↓↑ of the keyboard) :   
 

 
 
> Select from this new list     the exact game we want to edit or consult > ENTER 
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To see the score sheet, or to edit any play or info of the game (the central part of the score sheet)   
> Go to Menu SCORESHEET > EDIT PLAYS  

 
 

Pay good attention to the substitutions. They have to be in the right place in the data entry to get the right 
statistics. You can correct them by using 
D: to delete an entered substitution 
L: to put the right substitution on the right spot in the data entry 

 
 
If there seems too much to delete in the game and you think it might be easier to do the data entry from 
the start, you delete the game: 
> SCCP > Utilities/Roster maintenance > Utilities > Delete game 
Choose the game you wish to delete from the list and press OK 
 

 



  The Automated Scorebook – Central Operator 
 
 

17 

 

  In case of a pitcher change at the beginning of a Tie-Breaker game, check that the DE put in the 
pitcher substitution before putting the runners on base. If this is not the case and the runners have scored, 
the runs will be in the statistics for the former pitcher! 

 
ADD THE PITCHER'S RECORDS TO THE WRAP UP 
 
 The DE is informed not to add any pitcher's records in the wrap up because the CO will do that. 
So open the game as mentioned before.  
Instead of going to plays, go to > Wrap up game  
Add the records for each team and each pitcher INCLUDING THIS GAME.  
 

 
 
MAKING THE REPORT OF A GAME (HOW TO GENERATE THE INFORMATION) 
 

Once we have scored games of a competition, we can elaborate a report of this game, for the Stats 
Report, or to send it to media, or to paste in a document, or to feed the website.  

 
First of all check if your system has the right installation to get an edible version of the Reports. To 

check > SCCP > GAME REPORTS > DISPLAY > STYLE REPORT OPTIONS 
Make sure the "enabled" is not activated, font is on Arial and margins are all on 0.50. 
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Still being in the GAME REPORTS option, we continue: 
> Click on GAMES  
 
You will see the list with all the games inserted. 
> Select the right game     > Click on OK  
 

 
 
  (In case you don’t find all the games, go back to Game Reports and choose ‘TEAMS’.  
Select ‘ALL TEAMS’, then return to games. After this the complete list will appear) 

 
Once the game has been selected, you will see the window below, with the scheme of the score sheet. 
 
From here, we can choose (by clicking any green button) what kind of information (box scores) we want to 
generate : 
News Box: shortened box score (for media)  
NCAA: box score more complete ( also for media) 
Compos: the most complete, with all the stats ( to use in the Daily Report)      
Situation: individual stats 
Plays: Summary Play by Play by innings.  
 

 
 
As we use the composite box for our Daily Report, we now click COMPOS. 
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To copy any of these box scores in a text document: (for reports, etc.)  
 
> Click on COPY   > COPY TO CLIPBOARD       
> Paste it in the document you are working in (word, or txt)  
 

 
 
  Afterwards, in the document, revise and correct if needed the info related to the game: officials 
names, place, date, time, field etc. Change the font in Courier New, font size 8 so it fits to the page size. 
Place the name of the team in bold, so it is emphasized. 
 
To print any of this information, (in any kind of box score): > Click on PRINT  
 
FINAL STATS OF A COMPETITION 
 
* TEAM CUMULATIVE STATS:  
 
 To obtain, edit, use or print the team cumulative stats, during the competition or at the end, we will 
proceed like this:  
> Go to SCCP > Click on SEASON REPORTS   
> Click on TEAMS LIST    > Select the team      > Click on OK  
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Once selected the team (indicated in the left side): 
> Click on OVERALL  

 
 
Then you will see a screen with all the team cumulative stats.  
To copy this information in a text document, for instance, for a stats report, etc.:  
> Click on COPY    > COPY TO CLIPBOARD       
> Paste it in the document (word, or txt…) we are working on. 
> Repeat this process for all the teams.   
 
To make up the document: 
> delete the first lines with <cpi 17> and <lpi6> 
> change the font type into Courier New and the font size into 6, so it fixes to the page 
> letters in bold 
> outline left 
> delete the word <page> in the center of the page (under All Games sorted by Earned Run Avg) 
> delete under the deleted word <page> the name of the tournament and the line “Overall Statistics for ….” 
> emphasize the three titles “all games sorted by xxx avg” by using font size 7 
 
TO PRINT THIS INFORMATION: The same as in box scores, this information can be printed by clicking PRINT. 
 
* INDIVIDUAL STATS RANKINGS 
  
 To generate, obtain, edit, use or print the INDIVIDUAL stats, during the competition or at the end, 
we will proceed like this:  
> Go to SCCP > Click on SEASON REPORTS   
> Click on Tour/Conf - Player Leaders   
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Then you will see all the information, which can be copied (all, or the part you need), pasted, edited, and 
printed, by the same described actions (Copy > Copy to Clipboard > …)  
 
To make up the document: 
> delete the first lines with <cpi 17> and <lpi8> 
> change the font type into Courier New and the font size into 6, so it fixes to the page 
> outline left 
> several times in the document, you can read <page>; delete this every time 
> make sure categories are not divided over two pages; if that is the case, start on a new page 
 
Use this information in the Daily Report 
(This information occupies several pages: to see all, move down using the vertical bar of the right side)  
 
* TEAM STATISTICS RANKINGS  
 
The team rankings go automatically on the website after having put the game result. 
 
TO ELABORATE THE TEAMS STANDINGS 

 
A) IF ALL THE GAMES ARE INCLUDED IN THE CURRENT STANDING 
 
In order to let the program use the ranking information in the reports after each day of 

competition, or at the end of the competition, the CO (though it could be also done by DE’s), will generate 
the standings according to this method, to be done in each game:  
 
> Open the game > Go to GAME SETUP > GAME INFO >  
 
In the box Ranking #  : 
 
> Write (using numbers) the ranking that each team HAD AT THE END OF THE PREVIOUS DAY OF 
COMPETITION (previous day in respect to that game). To get this information, look into the website. 
 

 Visiting team:       home club team: 
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> Repeat this process for all the games of this day of competition, and that way the program will generate 
the team standings.  
 
B) IF THE CURRENT STANDING HAS TO BE MADE WITH SPECIFIC GAMES/ A PHASE OF THE COMPETITION:  
 
 Sometimes, and according to CEB Rules, the final standing (or the standing for the second phase –
after the preliminary round, or a first phase-) has to be made including only some games.  
 
For instance when in a CEB Tournament, after a preliminary round, the 2 or 3 best teams of each group 
continue the tournament in the final round. Then, to do the standings we have to take into account (also 
for nomination of leaders) only the games among the teams actually classified for the final round.  
 
In this case, this is what we have to do:  
 
COMPETITIONS IN TWO PHASES 
 
 In competitions in which there are two phases (preliminary round or round robin) and final round (with 
the best classified teams), in CEB competitions the Rules establish that a new standing has to be done, only 
including the games of the second phase, and the games played among the classified teams in the 
preliminary round.  
 
 And CEB Rules also establish that the individual stats will be based only in these games. So, individual 
awards only must be given to players of these classified teams.  

 
Look at this example: in this competition, there was a preliminary round, with 2 Pools (A – B) of 4 teams 
each.    (pools = groups)   
 
After the preliminary round, the best 2 advance to final round, so they form a new group:  
Pool C, in which we will include the games played among these teams.  
 

 
 
REMEMBER: in case of TIE, the teams will be displayed in alphabetical order: to put them in the right 
order or if the standing is not correct, please contact the CEB at scorer@baseballeurope.com 

mailto:scorer@baseballeurope.com
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INSTRUCTIONS HOW TO MANAGE A COMPETITION WITH TWO PHASES: 
 
Decide which games of the preliminary round should be included in the second phase. Write the game 
numbers down and repeat the procedure described below for each and every game: 
 
> Load the game:  (FILE > LOAD GAME > Select the game). 
> Go to Game Setup > Game Info: Write letter “C”     in “GAME SERIES ID”  
 

 
After this:   
> Go to SCCP > Season Reports > Settings  > INCLUDE GAMES  > Select only these games belonging to “C” 
(the new group created).  
 

 
 
> Select ALL GAMES  > Write Below: GAME SERIES ID: C 
 

 
 
And finally > click on OK  
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For a two phase competition it is necessary that there are two different folders on the server 
- one for the preliminary round 
- one for the stats of Pool C (the newly selected pool) 
 
 
FORFEITED GAMES 
 

To the best experience of the Scorer Commission there has never been a forfeited game in a CEB 
competition. In case this occurs, it is recommended to contact scorer@baseballeurope.com to receive 
instructions what to do. 

 
For your brief information: there is a difference between a forfeit when the game is played or when 

the game has not been played. When you contact scorer@baseballeurope.com, make sure you give all 
information that might be needed. 
 

mailto:scorer@baseballeurope.com
mailto:scorer@baseballeurope.com
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STATS REPORTS: CONTENTS, ELABORATION, RECOMMENDATIONS 

 
* CONTENTS  

In CEB tournaments, a Daily Report should be created for the Local Organization Committee, starting the 
day before the tournament. In Appendix 2 there is a description what should be in each daily report. 
 
* ELABORATION 
 
The daily report is elaborated as a “Word” document, using the functions/method described from page 11 
forward. 
 
You have to generate the different parts of the report (games, cumulative, leaders), and with the action 
“COPY > COPY TO CLIPBOARD” paste each part in the document. 
 
When the report is finished, in “Word” format: 
> Convert it into a .pdf document with the pdf converter that is in the computer 
 
When you're working with Microsoft Office 2007, the program offers you the possibility to save your 
document as a .pdf. Be aware that when you do that, you cannot change it anymore. So do not also save it 
as a .pdf but also as a normal Word document. 
 
* RECOMMENDATIONS TO ELABORATE THE REPORT 

- Use a previous report as a base or schema for the new one, and do the daily pages over the 
previous ones, adding the new results, appointments, box scores, etc.  

 
- Create and set a heading and the part below with the logos, name of the competition, etc. 

Recommendation: use the heading of the CEB tournament website. 
 

- To elaborate “Word” documents, export them to a folder on the hard disc, with the format TXT. 
Then, to line all correctly, use the tool “See map of document” 

 
- To copy the rosters: Go to SCCP > Utilities/Roster Maintenance > Import/Export > Export Rosters > 

Indicate folder and subfolder.  
 

- When you are copying the clipboards of the box scores and individual rankings, paste the parts 
selecting the font “COURIER NEW”,  size 7 (or 6 if needed), depending on what you need for the 
margins. (These options must be selected BEFORE pasting the part). 

 
- For team cumulative and individual rankings, use COURIER NEW, size 6 (or 7 if fits). If it is needed, 

reduce with “Word” (Menu File > Page Configuration) the margins of the page.   
 

- Design the document using the Tool of the “See > Rule” (¶), and DO NOT modify the points, in 
order to keep aligned all the lines.  

 
- The results can be taken from the website (copy the website picture and paste it into your 

document)  
 

- The icons of flags / team logos must be available in the folder “LIVE”, placed in the directory of the 
competition. Copy and paste these flags in the heading of each game: Use:  > Insert > Images from 
File > Select the flag/logo > Copy and paste.  
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- To write the standings after each day of competition, copy the standing of the previous day (from 

the last report or from web – after having completed the day results) and modify it.  
Take care of design: e.g. use a different grey shadow for each line, use colors … 

 
- To copy a complete line of one table, put the cursor on the left side of the margin, at the height of 

that line, and click the secondary button of your mouse, in order to cut, copy or paste that line.  
 

- The data of Game Behind, in the standing will be made by the webmaster/ web server 
automatically: So, copy it from the website of the competition.  

 
- Revise and check carefully the names of umpires, scorekeepers, technical commissioners, and the 

game data. Use always the same spelling and criteria for the writing of game info.  
When a mistake is noticed in the names on the website, send an email to  
scorer@baseballeurope.com. 

 
- After each game or part, insert a “page skip” to separate each page. (Menu: Insert> Insert page 

skip), and remember to delete all the symbols “<page>”. 
 

- Always convert your Word document into a .pdf before putting it on the server 
 
 
STATISTICS AT THE END OF THE COMPETITION 
 
According to CEB Competition Rules, there will be trophies in each tournament. If not only for the first – 
second and third place of the competition, also individual awards will be granted (not in juveniles 
tournaments). 
 
Most of the statistics for the individual awards are generated by the HTML – Conf/tour generate (page 32), 
but the Most Valuable Player (MVP), outstanding defensive player and all-star players will be selected by 
the Technical Commission.  
 
To give the Technical Commission an overview of all players at each position they might have played during 
the tournament, you generate a list prior to the final day of the tournament. 
 
Go to > SCCP > Season reports > Tour/conf > Player by position 
 

 

mailto:scorer@baseballeurope.com
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WORKING ON THE WEBSITE OF THE COMPETITION 

 
RECOMMENDATIONS ABOUT THE INTERNET CONNECTION 

 
Normally, a connection using Ethernet cable is more secure than a Wi-Fi connection. Especially if 

that Wi-Fi is opened to general access, we can face traffic problems, or the connection will be worse, so the 
data feeding will be slower.  

 
So if we have a Wi-Fi connection in the field, try to use a reduced or restricted level of access. 

 
AT THE BEGINNING OF THE COMPETITION 
 

First, we will choose the contents of information that we want to appear in the box score to be put 
in the web. We choose to show the COMPLETE box score (COMPOSITE): 
> Go to SCCP > GAME REPORTS > HTML > Setup 
 

 
 

> Select these 3 options:  
 

- Composite Box”   
- Play By Play   
-  Line Score 

 
> Click on OK 
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HOW TO PUT THE RESULT OF THE GAME IN THE WEBSITE 
 

On the CEB website there is a separate surrounding for tournaments. Choose the year and the 
correct tournament. By making this your start page of your internet connection, you don't have to do the 
search every day all over again. So: press ALT + S and make the competition page your start page.  
 

To be able to get into the website you will receive a login name and a password of the CEB Scorer 
Commission.  

 

 
 
> Click in the middle of the blue line 
> In the next screen type the login name and the password 
> Click on the number of the game 

 

 
 

> Complete the screen: - result home team 
 - result visiting team 
 - number of innings (only when not 9 innings are played) 
 - put "Standing" on "Played" 
 
> Click on update 
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HOW TO PUT THE BOX SCORE IN THE WEBSITE 
 
Go to SCCP > GAME REPORTS > GAMES > Select the game 
 
> Go to HTML > Generate 
 
Then, the program shows a path indicating the directory for the file .htm created for this game. 
 
Example for game number  40: 
 

 
 
> Click on OK 
 
If necessary/desirable it is possible to edit the generated file with e.g. MS Sharepoint Designer or 
Dreamweaver to edit names of the umpires. This might be the case when the names are too long for the 
program or when there are four umpires in the game. 
 
Now add the box score to the website.  
 
HOW TO PUT THE FILE OF THE GAME IN THE WEBSITE  
 
> OPEN THE FTP PROGRAM  
 (it is recommended to use an direct access icon on your desktop) 

 
> Enter the server, by clicking on the icon of the book 
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> Double click on the icon of the server:  

 
 
When there is no icon of the server: 
> make sure you have opened the Leech FTP 
> click on the word File 
> click on Bookmarks 
> click on Edit 
> click on Add Bookmark 
> use the FTP settings provided before the tournament 
> click OK 
Now the icon is created and can be used for the rest of the tournament. 
 
Then, you will see these three parts:  
   In the left side, DO NOT USE OR MODIFY ANYTHING.  

The central part    shows the folders you have in your computer 
        The right part shows the folders of the server:  

 
 

The middle part works like your own computer. If we need to open folders, double click on the icon of the 
folder.  
 
If you need to go up to the upper folder / directory, double click on the icon with the blue arrow     (it is 
placed in the first position). 
 
 REMEMBER: after the first game of the competition you have to select the folders but for the following 
days, they will appear automatically, so you don’t have to change anything until the next competition.  
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If you have a new competition, use CHANGE DIRECTORY > to set the correspondent tournament you are 
working on.   
 
 TEACH CAREFULLY TO THE DATA ENTRY NOT TO OPEN / MODIFY THESE FOLDERS, cause they contain all 
the sensitive information of the server.  
 

In the right part of the screen, after selecting the folder relative to the competition (e.g. EURO), you 
will find a folder GAMES. All the files will be kept in this folder. 
 
To put “actually” the files on the web, now you have to:  
 
> Select the file of the game with extension .htm , which will be in the directory of the competition (in the 
example :   C:\CEB\2010\EURO\HTML) and also drag and drop this into the GAMES folder on the right side 
 

 
 

 IMPORTANT: In the central part, NEVER DELETE ANY FILE, cause if you do it, you will delete the file from 
your hard disk.  
 

 IMPORTANT: To quit the program LEECHFTP, NEVER DO IT BY CLICKING THE BOX x  (as in many other 
programs), cause if you do, you will cut the connection with the server.  
 
 TO QUIT THE LEECHFTP PROGRAM CORRECTLY  
 
> Click on the icon of the plug  
> Then, click on the icon of the man with the red arrow 
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HOW TO GENERATE FILES OF TEAM STATS AND PUT THEM IN THE WEBSITE  
 
The first time you have to do this, you check the setup details as mentioned on page 13. Then you proceed 
with: 
 
> Go to SCCP > SEASON REPORTS > HTML  > CONF TOUR GENERATE 

 

> Click on SELECT ALL and close with > OK   
 

 
 
Then the Program will show this message, indicating the directory: 
> Click on OK  
 

 
 
 
 
Now, by using the LEECHFTP program, in the same way as described before 
 
> Take these files to the server (drag and drop from pc to server areas). 
It concerns the team files, confstat, lgplyrs, lgsumm and lgteams which all are in the HTML folder of the 
competition directory. 
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HOW TO PUT THE STANDINGS OF THE COMPETITION IN THE WEBSITE  

                  
The page for STANDINGS will have this lay-out:   
 

 
 
The webmaster will have prepared an internal software application which elaborates automatically the 
team standings.  

 
 Remember: In case of tie, the teams will appear by alphabetical order. 
  
At the end of competition (or during it) the webmaster can make changes or put the teams in the right 
order. To have this done, please contact scorer@baseballeurope.com. 

 
 At the end of Preliminary Round or “Round Robin”, the CO (or the CEB Technical Commissioner) has to 
write the names of the teams for the second round for the games between A3-A4 and B3–B4.  
This is absolutely necessary so that the standing will be correct.  
 
To do that, enter the website (described on page 28) > select the teams from the list:  

 
 

 
 
In case you have to modify the schedule due to rain, suspensions, etc.  inform scorer@baseballeurope.com 
and ask to change the schedule as well as to change the live window file 

mailto:scorer@baseballeurope.com
mailto:scorer@baseballeurope.com
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HOW TO PUT THE DAILY REPORT IN THE WEBSITE 
 
After the daily report has been finished as mentioned in the recommendations to elaborate the report on 
page 25, it has to be put in the website. 
 
To do this, we always use a pdf version. For this, a pdf converter is installed on the CEB laptop. 
 
Enter the website and find on the first page at the bottom the format to put in the report. 
 

 
 
Click on the number of the report and the following window appears: 

 
 
> Complete the screen - with Image: change No into Yes 
  - with Link: change the link in the number of the report. 

     Make sure it is a .pdf document (e.g. 14.pdf) 
    Name your report Report_xx where xx stands for a number 

 
The report, after the technical meeting, will receive the number Report_00. 
The report of the first game day, will receive the number Report_01. 
 
> Click update 
 

When you are uploading through an internet connection of a hotel, you might get the warning: 
“could not retrieve directory listing from “/”. The firewall of the hotel internet connection now withholds 
you from uploading. You have to get a different connection or send the files to 
scorer@baseballeurope.com.  

mailto:scorer@baseballeurope.com


  The Automated Scorebook – Central Operator 
 
 

35 

 

TROUBLESHOOTING 

 

FAILURE IN THE INTERNET CONNECTION 
 

If we see the information on the website is not updated automatically with the normal flow, (showing the 
play by play, the specific plays, the count...) we must find as soon as possible what the problem is. We will 
establish communication with the DE of that game (with Skype), and the CO will give the following 
instruction to the DE at the field. 

 
First: check if the Live setup has been activated: 
> SCCP > GAME REPORTS > GAMES > select the game > LIVE > LIVE SETUP > ACTIVATE 
 
It might happen that the connection in the field is not working correctly. In that case it might be necessary 
to reactivate the program. Therefore deactivate the box "Activate" and then activate again.  
 
The box Activate must always be activated  to have a connection for live games.  
 
If this is all    correct, then:  
 
> Check if the Server data and the Target Directory are the correct ones:  
 

 
 
(The Target Directory will be different for any field). 
 
If the problem still goes on, then:  
> save the game > close the program > start the program again 
> repeat all the processes explained. 
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SERIOUS FAILURE IN THE CONNECTON TO INTERNET  

 

 If after we have done the actions on page 35, we realize the connection is still not working properly, and 

we have given ourselves some time to check, we will proceed like this:   
 
> Save the game 

> Quit the game 

> Find the TAS FTP icon that will be in the Desktop Menu Bar, (placed in the lower part of your 

computer’s screen).  

 

> Select it, and choose END TASK NOW, by clicking at the same time CTRL + ALT + DEL 

> Click on END NOW 

> Exit the SCCP > Exit the program 

> Enter again the Program > Load the game (File > Load Game) 

> Go to LIVE > LIVE SETUP 

> Click again in the box ACTIVATE 

 
In case the above does not work, we can also do:  
> GAME REPORTS > select the game > LIVE > SEND STAT FILES 
 
BSGAME 
 
When you start the live setup without having selected a game, the following will appear: 

 
 

 
 
Close the screens, choose your game and start the live setup again. 
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THE STATS OF A PLAYER DON´T APPEAR IN THE SCREEN 
 

If the stats for the batter / pitcher don’t appear in the screen, after having done the correct 
procedure described in the Data Entry Guide, we will proceed as follows:   
 
> Go to SCCP > Game Scoring > B > 2x Enter > Statistics > Load stat files > Yes for each team 
 

    
 
 
Then, we go to > SCCP > Game Reports > Games > find your game > Settings > Load stat files 
 

 Besides, to show the stats on screen, remember it is necessary that in the list of teams of SCCP, the 

OPTION “SELECT ALL” must be activated. (It is in the last part of the list). 
 
To check this:  
 
Click on TEAMS > Select LEAGUE All Teams  > OK 
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ATTACHMENT 1: SUMMARY OF THE TASKS OF THE CENTRAL OPERATOR AT A COMPETITION 
 
BEFORE THE COMPETITION 
If the competition is played in several cities/fields, and there are LIVE games:  
 

- Unify the communication system and methods between the CO and the Data Entry: use of Skype, 
unify the name of the files for the games, the passwords and login to enter the website, etc. 

- Verify that all DE have the correct data of the Server and the Target Directory in their computers, 
and the folders used in the program Leech FTP are correctly selected.  

- Coordinate (or do it yourself) before the competition, so that all the DE’s have the same OPTIONS 
selected for the game, settings, reports... 

- Elaborate and control the rosters. Coordinate and communicate to all DE the possible 
modifications at the Rosters.  

- Check if the internet connection is working 
- Decide about the OPTIONS relative to the TAS program, and communicate them to all DE,  

such as:  

 show (or not) the count for balls / strikes. (Type and location of the pitch: NEVER recommended). 

 decide which kind of information the Data Entry must write at the end of the game, when they   
do the Wrap – Up Game, respect WON / LOST GAMES for teams, and pitchers credits as well.  

 
AT THE END OF EACH GAME:   

- Import the game sent by any DE (if they are LIVE games). You should receive the .gam .pos and .ply 
files 

- Make sure that the DE put the box-score on the web. 
- Insert the data to complete the “Wrap Up Game” (adding the info relative to that game): 

check the number of won/lost games for each team 
write the number of won/lost/saved games for each pitcher 

Together with the Scoring Director, check that the information in the score sheet (plays and data) and the 
info inserted in the program is exactly the same.  
 
To do this, you can use ALT + S of the Menu SCORESHEET; and also compare the Play by Plays (looking at 
“Game Reports”) with the score sheet.  
 
AT THE END OF EACH DAY OF COMPETITION:  
- Elaborate the Daily Report in paper and in .pdf format. Distribute (and print, if needed) this Report.  
- Put the .pdf version of the Report in the website of the competition.   
- Elaborate the STANDINGS in the website.  
- Create the new updated daily folder and put it on the server, so the DE can download it the next day 
 
AFTER THE COMPETITION 
- compress the complete competition folder into a zip file and put it on the server 
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ATTACHMENT 2: WHAT HAS TO BE IN THE DAILY REPORT? 

(you will receive a format of the CEB Scoring commission) 

 

FIRST REPORT 

 Front page: banner of the CEB website –logo of the tournament –blue box with “Daily Report 1”. 

Mention the date under the numbering of the Daily report. 

  Officials: copy of the CEB website 

 Rosters: Shirt number – name – position – B/T – date of birth 

In case of different numbers for home or visiting, write home / visiting number. Do not add 

shirt colors!  

Add the names of the coaches as mentioned on page 11 

 Teams/Schedule: copy of the CEB website 

 Technical Appointments: given to you by the TC.  

Use the format given for the daily report:  

First line: Game - Field – Time – Home Team – Visiting Team 

Second line: Game number – name of the field – time as hh:mm – Name home team 

(COUNTRY CODE) – flag home team – flag visiting team – Name visiting team (COUNTRY CODE) 

 Official names: First name Last name (COUNTRY CODE), do not use country flags 

 

 SECOND and THIRD REPORT 

 Front page: as described for the first report 

 Schedule: use a copy of the CEB website in which the result is mentioned 

 Standing: use a copy of the CEB website and put it on the same page as the schedule 

 Game summary: start with the line score, then use the composite box 

write the team names in the composite box in bold.  

first line under the composite:  

Umpires: complete the names LAST NAME First name (COUNTRY CODE) 

   Then put the scorers on the second line and the TC on the third line. 

   All other information will be mentioned under Game Notes (delete the number of the game)  

 Leader summary: use the document ‘player leaders’ (NOT the document Tournament summary) – 

not for juvenile tournaments! 

 Technical Appointments: as described for the first report 

 List of abbreviations 
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FOURTH REPORT (third day with games) AND FORTH 

 As mentioned in second and third, but ….  

  After Game Summary pages, add the  

  Team stats: as described on page 19 

  

FINAL REPORT 

 Front page 

 Final standing: standing – flag – name of the team (differs in front size according to standing) 

  Individual awards:  Flag – Name of the player in bold – name of the team (not bold) –  

    mention the average 

 Officials: copy from the CEB website 

 Rosters: as mentioned in report 00 (first report) 

 Teams – Schedule: copy from the CEB website  

 Game summaries (ordered by number) of all games 

 Team stats 

 Leaders summary 

 List of abbreviations 

 

 

EXCEPTIONS 

- Daily report relegation games: only rosters / game files / no awards 

- Daily report juveniles: no individual awards 

- In all youth competitions (except of U12) and all Cup competitions we will have an award for the best  

  pitcher of the tournament and not for the pitcher with the best ERA. 

 

 

When you are not sure about the content of your Daily Report, contact the Scoring Commission by 
mail scorer@baseballeurope.com . And remember: as long as you have a Word file of your Daily Report, it 
is possible to make changes and upload a corrected version. 

mailto:scorer@baseballeurope.com

