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INTRODUCTION

This part of the guide describes how the Central Operator (CO) must work to manage a competition
with the statistic program ‘The Automated Scorebook’, in all aspects: create the competition (rosters,
schedule, standings), managing the games stats, deliver the stats for the daily report to the LOC (Local
Organization Committee) during and at the end of the competition, and elaboration of all kind of
individual and team stats. It is also explained how to put all this information in the internet.

This guide is strongly linked as a completion to the first part of the Guide for the DATA ENTRY, so it
is required to read the previous part to get used to the data entry tasks before using this guide.

As general criteria, we will use the same terminology, symbols and abbreviations, as in the first part:
DE (Data Entry), CO (Central Operator), SCCP (Stat Crew Control Panel), Skype, Leech FTP...

Some icons used:

> Indicates an action we must do
© Tips and recommendations for an easier management
¢ Attention: actions we have to follow exactly as indicated

I Actions we must NOT do / Danger for the program, loss of/keep the data

And remember that you can contact scorer@baseballeurope.com in case of technical questions or
consults.

It is recommended that the CO not only is in contact with the DE by using Skype, but also with the
members of the CEB Scoring Commission, so they can help in cases needed.

SOME INFORMATION ABOUT THE PROGRAM ‘THE AUTOMATED SCOREBOOK’
This program is made by the North American sports software company Stat Crew Inc. It is used

in several Minor Leagues within MLB, and since 2007, it is the stats program used by the Confederation
of European Baseball (CEB) in its main competitions.


mailto:scorer@baseballeurope.com
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MANAGEMENT OF A COMPETITION

BEFORE THE COMPETITION

Before the competition starts, the CEB Scoring Commission / CEB Scoring Director will contact you
and provide you with information. This information will allow you to work this tournament in the internet.
Make sure that you have

* login details for the leech ftp

* login details for the TAS ftp settings (live play-by-play)

* login details for the website

* the preliminary rosters to prepare at home, before the tournament

When you have access to the server by your leech ftp, you will find a folder ‘Games’ where you have
to put all your rosters, game files and statistics. In the folder ‘Live’, you will find the correct titles for the flags
(to use in Live — HTML tailoring) and the top and bottom files for the tournament. The last two should be
copied and downloaded to the computer(s) for the tournament. Make sure the top and bottom are in the
TASBS folder on the C-drive.

TO CREATE DIRECTORIES AND FOLDERS FOR YEAR/COMPETITION

First, let’s create a directory (or folder) per year / competition. To do that:

> Go to SCCP
> Click on Utilities / Roster maintenance:
> Click on Utilities
> Click on Create directory:

I

File Directo Display Settings Import/export  StatEdit files Help

E Roster maintenance

Change player name

TAS Baseball/Softball U i
aseball/So: a. t‘ Create directory

Directory: Rename game
Eunropean Champlonship £
D:\2010\EURD

Rearrange games

Rearrange league games

Team: Backup games directory

Restore games directory

TasZip backup/restore

Delete game

Manual edit game

4
[Di201mEURD

Conf/tour teams

Cat leaders config
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> Insert the path (drive), and the name of directory (preferably CEB\year\competition):
(in this example, D:\CEB\2010\EURO)

[ Tasbs Utilities - DACEB\2010\EURO = 2 |

File Directory Display  Settings  Utilities  Importfexpft  StatEditfiles  Help

Import Eamel Export Eamel | BM(UP I
V4
Create new games directory ='/ ﬂ

Enter new directory path:
D:A\CEB\2010\EURD |

Cancel |

-
1 3

[ DACEEAZIM IEURD [l 1

This is the list of the abbreviations we use for the different tournaments, (xxx stands for the country code):

- European Cup A EC_xxx

- Qualifier for European Cup QEC_xxx

- Play-off European Cup Relegation ECR_xxx

- European Champions Cup ECC_xxx

- U12 European Championship U12_ xxx

- U12 Qualifier Championship U12Q_xxx
- U15 European Championship U15_ xxx

- U15 Qualifier Championship U15Q_xxx
- U18 European Championship U18 xxx

- U18 Qualifier Championship U18Q_xxx
- U21 European Championship U21 xxx

- European Championship B-Pool EChB_xxx
- European Championship C-Pool EChC_xxx
- European Championship EURO_xxx

I IMPORTANT: after creating the directory for the year/competition, it is necessary to start with at least
one of the teams. This way the competition will be configured correctly.
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TO INSERT TEAMS AND ROSTERS

* TEAMS:
After having created the directory, and once selected it, we can insert the team’s data of the competition.
To do that, from the same menu of Utilities / Roster maintenance:

> Click on Roster maintenance
> Click on Add new team T

B Tasbf Utilities - D:ACEB\2010\EURO =|E] %
ectory Display  Settings  Utilities  Irportfexport  StatEditfiles  Help
Import Eamel Export Eamel BACKUP I
Teams and rosters — u
D:\CEB\2010\EURD
Te;
Sort by
* Uni
{” Name
Done |
4 »
|
Fe
Add new team | Change team ID | Sort team list |
Edit team info | Delete team |

> Insert the Name of the team using capital letters.

For Countries: For Club teams:
> Team ID: the 3 official letters for the country > Team ID: 3 official letters for the country
> Team name: use the full country name > Team name: use the full club team name
> Team short name: use the 3 official letters > Team short name: use the team name
Not in capital letters

> Click OK > Click OK
Examples:

_
Team Information Team Information M

Team ID: Team ID:

Team name: |NETHEHLANDS

Team short name:

Team name: [DOOR NEPTUNUS

Team zhort name:
0K | Cancel |

L=

Only in the European Champions Cup it is possible that both teams are from the same country. In
that case do not use the initials for the country as the Team ID, but a logical abbreviation for the team
name.



CEB Scorer Commission

* ROSTERS: INSERT, SELECT OR EDIT A TEAM ROSTER:

If for some reason there is no possibility for the CEB Scoring Commission to prepare, you will be
asked to insert the teams and rosters by yourself. Ask for the rosters one week before the tournament
starts if you have not received anything, so you can prepare the preliminary rosters at home. How to do
that is explained below. After the technical meeting of the tournament, you will have to do less work as you
already have all names inserted. At that time you have to add shirt numbers and delete players that will
not be part of the tournament.

> Select the team from the list, and click on Edit Roster

N\

B 1}sbs Utilities - D:\CEB\2010\EURO \ (=[&]

File § Directary  Display  Settings  Utilities Impnrtf'exp\StatEditfi\es Help
Import Eamel E xport Eamel BACKUP
-
T. =
ms and rosters \ ﬂ
o3 :\CEB\Z2010\EURD
EEL BEBELGIUM EBEL 5 o
CRO ECROATIA ECRO e 7| |Bdit roster
CEZE BCZECH REPUBLIC BCZE 5
Ted| |ese @SPAIN GESP g Sort by
FRA EFRANCE GFRA g )
CER BCREAT BRITAIN ECER e @ uni
CER GCERMANY 2GER [ " Name
GRE EGREECE EGRE ]
ITA EITALY EITA =
NED ENETHERLANDS ENED 5
SWE BSWEDEN ESWE [ — Done
UER BUERAINE BUER 5
4 I KIN ECORENDON KINHEIM EKINHEIM 5 hd
D
— Add new team I Change team ID I Sort team list I
Edit team info k Delete team I

(Using the menus below, we can edit all the team information: delete teams, add new team, change its name,
etc.).

Once the team has been selected, we start inserting the roster.
d We only insert the names of the players, NOT of the coaches.

To do that:

> Click on ADD

> Insert the data of each player of the team, with the following instructions:
- Uni Shirt Number (¢ it is not possible to add a number 00!)

- Short name Surname in capital letters (complete) (e.g. MAZZANTI)

In case of more players with the same surname in the team, add the first initial
(e.g. MAZZANTI G)
- Extended name: Surname (complete, in capital) + first name (complete): (e.g. MAZZANTI Giuseppe) (*)

* If the player has a double first name, write only the initial of the second name,

e.g. (RIERA Jose L) for Jose Luis.
* If a name or surname does not fit in its proper box, write the most comprehensible and clear
abbreviation.
beware of Spanish players names where they have two surnames. Always use only the first surname
e.g. Pablo José CARPIO NAVARRO. Use the short name CARPIO and the extended name CARPIO
Pablo J

- Bats / Throws: Click the proper one

- Year (= Category): SR = senior; JR=junior; SO = cadet; FR = Juveniles

- Position: Write one (or more) of these abbreviations: P—C—IF- OF- UT
8
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- Height / Weight: Information not needed.
- Hometown: We use this box to write the date of birth as dd/mm/yyyy
Edit roster entry ﬁ
Uni:
Short name: |[MAZZANTI
Extended name: |MAZZANTI Giuseppe
Bats Throws Year
@ Right  Left  Both | | Right " Left CFR (SO JR @ SR
Hometown: [05/04/1983 | ¥ Active
After inserting each player > Click on OK.
From the window with all the players’ names, we can edit the roster.
=
Roster maintenance - |A|
Team ID: ITA Edit | Add Delete «
Team name: ITALY
1 SANTORA B/R 5R ¥ SANTORA Jack IF 06-10-15976 -
3 GRAMATO R/R SR ¥ GRANATO Anthony IF 18-03-1981 | |
4 DESIMONI L/L SR ¥ DESIMONI Stefano OF 12-04-13980
& INFANTE B/R SR ¥ INFANTE Juan C IF 08-10-1981
9 MAZZUCA R/R SR ¥ MAZEUCA Joseph IF 21-05-1981
11 CICATELLO R/R SR ¥ CICATELLO Justin J P 06-03-15984
13 CORRADINT R/R SR ¥ CORRADINI Roberto P 23-095-13978
14 ANGRISANO R/R SR ¥ ANGRISAND Juan P C 08-04-1380
16 GRIFANTINI R/R SR ¥ GRIFANTINI Marco M P 17-09-1985 —
18 RICHETTI R/R SR ¥ RICHETTI Carlos M P 23-08-1983
22 AMBROSTHO R/R SR ¥ AMBROSTNO Paoclino OF 17-02-13983
25 AVAGNINA L/L SR ¥ AVAGNINA Lorenzo OF 14-11-1380
26 GIZEI L/L SR ¥ GIEEI Jairo R IF 21-07-1371
N 27 COOPER L/L SR Y COOPER Christopher P 31-10-1578
28 ALBANESE R/R SR ¥ ALBANESE Simone [ 13-10-15985
2% CILLO R/R SR ¥ CILLO Codw D P 17—07—1980_|;|
»
Upper case I Mixed case I
Done | RApply | Report | ML | Cancel |
First Last | Last, First|

* to modify the information about a player:
* to add new players:

* to delete a player:

* to generate a roster:

* to order them by different criteria:

> Select the player > Click on Edit
> click on Add

> Select the player > Click on Delete
> Click on Report
> Click on Upper case/First Last/ Last First/Mixed case

d As soon as you have changed the order and you click done, the roster will be saved in the new way. This is not the
common way CEB wishes to use the rosters, so it is recommended not to use these buttons.

Do not enter the names of the coaches, but only of the players.

After having inserted all the players, generate the roster to put on the server.
> Click on Report and sort by uniform number.
> Click on File > Edit Report File and click OK. You are now in a notepad file.

> Remove the lines with <cpi#> and <Ipi#>

> Remove the columns Ht — Wt and Cl. Use Delete to do so

> Change the title ‘Hometown, High School/JC’ into ‘Date of birth’
> Delete the team name, as you copy the roster into the Daily Report under a header
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> After the last date of birth of the report, press Enter two times
> Now add the names of the coaches. Use your space bar to align the document, not TAB.
d Use only the words MANAGER, HEADCOACH or COACH (the latter for assistant coaches) in the column
POS.
> Click on File > Save as and save the report in the folder ‘REPORTS’.
For the name of the document, use the short name of the team in small letters.

Close the file. Save it as a txt file and put it (as a txt file) on the server in the folder Games by using Leech FTP
(see chapter ‘Working on the website of the competition’ — page 26).

OTHER TASKS FOR THE CO

In Utilities/Roster Maintenance in the menu Settings > Report options.
> Write the Official Name of the Competition (take it from the website):
> Activate all the options of the left boxes (Report contents) and close wjth OK

r\epnrl options . /

Title

2L EEL U BIF uropean Championship S eniors “10)

of date | ‘
‘Lejgue’ title l:l

ERA bagis [# innings] EI

Report cogtents ——————————————— Special it
¥ Tournament formats
™ Use StatEdit data

[~ Use -TEAM- data

¥ Includefsummary info in cumes
L ¥ Include
¥ Show - instead of 0"

¥ Use 'extended’ names

tra’ summary info

[~ Tab stops in reports
[ Archive imported files

¥ Show uniform numbers

coea_|

18

In the same Settings menu, we have to check before the tournament starts if the minimum values for the
statistics are put in right:
> Settings > Statistics minimums

Stats minimum criteria @-
Hitting minimums Pitching minimums
Games played D Appearances l:l
At bats E Innings pitched El
Plate appearances E Batters faced El
Pct games played El Decisions El
AB/game Pct games played El
Plate appearances/gal 1’ IPIga-
Other settings
[ Dizplay minimum settings in reports
v Use minimum settings in all reports
[+ Include *others' not meeting minimums Cancel

10
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Depending on the tournament, these figures might change (CEB competition rules, chapter 12).

Follow therefore the next table:

Plate

appearances/
Tournament AB/game |game IP/game
European Cup Qualifier and Play Off European Cup Relegation|1.0 2.7 1.5
European Cup A - Qualifier Champions Cup 1.0 2.7 1.5
European Champions Cup 1.0 2.7 1.5
European Championship Juveniles U12 and U12 Qualifier 0 0 0
European Championship Cadets U15 and U15 Qualifier 1.0 2.4 1.0
European Championship Juniors U18 and U18 Qualifier 1.0 2.7 1.5
European Championship U21 1.0 2.7 1.5
European Championship Seniors 1.0 2.7 1.0
European Championship Seniors Qualifier, Seniors B-pool and §1.0 2.7 1.5

no individual awards

Also, we will choose how many category leaders will be shown in our reports (choose 10):
> Settings > Category leaders > Number of entries and change it into 10. Also all boxes have to be flagged.

IIF

Category leader options

o

=505

Number of entries to di

S
l=y

in each

Hitting leader reports

[V Standard stats
¥ Situational stats

¥ Per-game stats Cancel

Pitching leader reports

[¥ Standard stats
[V Situational stats

|v Per-game stats

Fielding leader reports

[v Standard stats

To complete this with information in the internet:
> SCCP > Season reports > HTML > Conf/tour setup and flag all the possibilities there are

TASES - Conference/Tournament HTML Setup

=5

Conf/tour summary
|v Standings
¥ Summary [1-page]

|v¥ Game highs
¥ Game results

Team pages

¥ Game results

¥ Dverall stats

[v¥ Category leaders

o]

¥ Summary (expanded)

Confftour team leaders
[V Overall
[v¥ Category leaders

[V Overall

[v¥ Category leaders
[¥ Per-game stats
Iv Analysis

[¥ Per-game stats
[v¥ Analysis stats

[v¥ Also generate conference-only stats page

[v¥ Use 'table’ styles

Generate links as:

¥ Games y ¥ Superlati

* lower
[+ Situational stats ¥ Team game-by-game " upper
[+ Per-game stats " initcaps
Top HTHL | HTML tags |

Confftour individual leaders

Cancel
anee Bottom HTML |

System tags |

11
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HOW TO ENTER THE DIRECTORY OF A NEW COMPETITION

From SCCP, > Click on Utilities / Roster maintenance:

> Click on File

> Click on Open directory

(You can also enter this menu directly, by clicking in the menu Directory)

You will see this window, showing the folder created for CEB, then the year, and the subfolders for
each concrete competition. (Example: CEB - year 2010, competition EURO).

Openen @
Bestandsnaam: Mappen: oK
ROSTER.DIR d:eeb2010heuro

Annulersn
roster.dir J = d N Q
(= CEB Metwerk...
(= 2010 Q
= EURD
3 HTML
B €3 REPORTS  ~|
Bestandstypen: Stations:
\TASBSdrectoy v| |Ed: |

© It is recommended to create a folder and subfolder for each competition.

To open the folder of the year (e.g. 2010): > double click on the folder’s icon (2010)
In the box below right, you can also choose the Drive Disk (C: or D:) in which the folder will be kept.
Usually, the program will open in the last directory used, so you don’t need to change it until the competition
has finished.

If you have to change to another competition, open the upper folder by double clicking.

> Double click on the upper folder (C:\CEB) and then in the year folder:
The list of directories for each competition in the computer will be shown.

> Select the folder to set, by double clicking on its name or icon.
[ Tasbs Utilities - D:\&BQ&\QEC_BEL I == x )

|Impmt Game kxpmt Eame| | BACKUP |
A\
TAS B Openen \\

| |
Direcl | Bestandsnaam: Mappen: -m
Qualll [ROSTERDIR \w\ceb\ZﬂW

D:\C]

J @d J
Team: CEB Netwerk. .

£ EURO_GER
= =
Bestandstypen: Stations:
|TASBS diectoy »|  |E=d: |

h
-
4 »

DACEBYW01 Z0OEC_BEL

12
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GAMES: EDIT, CONSULT OR DELETE GAMES PREVIOUSLY INSERTED

When the game files have been finished and put on the server by the DE, the CO will import them.
To do this, create a folder IMPORT in the main folder (here CEB\2010\EURO).

> Copy the game files by using Leech FTP from the server to the IMPORT folder.
(if you have forgotten how to use Leech FTP; have a look at chapter 2 of the DE manual).

.. LeechFTP =i ceb2011 @ competition baseballeurope

File Local Remote Tools Help

FOH0 DabsmB BRER|EAESEE | f

< 200 Type set to A -
> LIST

< 150 Dpening ASCIl mode data connection for file list e
< 226 Transfer complete |

Hueue | Threads | Dowrloads | Faines | I
Filename | Sies[ Date ~ | Filename Size | Dale
20 a3 & 0 zsal|E 0 252011
Host T Filename T Fiesze [a| [SaE=roRT 0 21320 ||[Jibabiim BT RN
CIHTML 0 10320 GRE_11.doc 2704 165201
] IMPORT 0 23520 D noboe htm 1627 172201
[ ]REPORTS 0 3420 D top.htm 78 Fz2mi
] Flosters 0 15220
(] Stuttgart 0 152:20
(] $C0NF 55 10320
[ SCONFS.GOR 540 10320
3 $DIW31 GOR 270 10320
[ sDivg2 G0R rrr—— i |
j$LEAEUE$ GDR 2362 21-3:20
[ $legendt 21 23720
[ 01.64M 11505 20820 -
< . v |l — —
- < i ] s <[ i, v
[ oo [DACERV2010MEUROY [127.689 MB fiee]  |/athens/games/ P

Then go to > SCCP > Utilities/Roster Maintenance > Import game (yellow button).

[ Tasbs Utilities - DACEB\2010\EURO E =] B )

File Directory Display Settings Utilities Import/export StatEdit files Help
Import EameIExpoll Gamel BACKUPI

TAS Baseball/Softball Utilities

Directory:
Eurcopean Champlonship Seniors '10
D:\CEB\2010\EURD

Team:

NED
HNETHERLANDS

-
4 *

[DACEENZTTIMEURD [l [

Give the path where to find the game files.

[ Tasbs Utilities - DACEB\2010\EURO (=[E] = ]

File Directory Display Settings  Utilities  Irmportfexport  StatEditfiles  Help

Import Gamel Export Gamel BACKUP I
T Import Games @

Di

Impoit games from directory:

Ei
D D:ACEBA\2010AEUROMMPORT|
Te: Cancel |

-
4 *

[ DACEBR201MEURO [l I

13
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> Choose the number of the game and press OK.
Do not change the game number or team ID's, but press OK until the game is imported.

To check the game with the paper score-sheet, to consult data or to modify something you have to
load the game file.

> Go to Game Scoring > Enter > B > 2x Enter
> In the Main menu, choose File
> Click on Load game to edit it)

BN C\Windows'System 32\

D:\CEB\2618\EURD

File
Load game Ctrl+F

Save game ALt+F

New scoresheet
New box score

Options Alt+0

> Select from the list _ one of the teams taking part in the game > Enter
(to move inside the list} use the arrows I of the keyboard) :

D:\CEB\2010\EURO
D : \CEB\2@10\EURO

OATIA
CZECH REPUBLIC
FRANCE

GERMANY

GREAT BRITAIN
REECE

ITALY
NETHERLANDS
PAIN

SWEDEN
UKRAINE

Game List
:=BEL 9, UKR @ (Jul 24, 2010 at Heidenheim) [081
: , BEL & (Jul 25, 2618 at Stuttgart) [15]
:=CZE 10, BEL 1 (Jul 26, 2010 at Heidenheim) [191
:=FRA 8, BEL 2 (Jul 27, 2016 at Stuttgart) [B84]
:=NED 10, BEL 8 (Jul 27, 2010 at Stuttgart) [27]

(]2
E

14



To see the score-sheet, or to edit any play or info of the game (the central part of the score-sheet)
> Go to Menu Scoresheet > Edit plays

The Automated Scorebook — Central Operator

BN C\Windows\System32\COMMAND.COM

NETHERLANDS vs ITALY Aug 81, 2010 at Stuttgart
38 - 4 9 2

AYAGNINA dh
DA SILYA p
GRIFANTINI

Pay good attention to the substitutions. They have to be in the right place in the data entry to get

the right statistics. You can correct them by using
D: to delete an entered substitution
L: to put the right substitution on the right spot in the data entry

& List subs

il (Turn page

Bl |Options Alt+0
B |Delete from end

Innings

R1t+T
Hide menu Alt~+H
Hrap-up game A1t+H
Balance game A1t+B

P
BN CA\Windows\System32\COMMAND.COM

NETHERLANDS vs ITALY Aﬂug B%. 2010 at Stuttgart

NED 106 000 030
ITA 306 ?gZ 03

=

LOB:8 DP:1

L0B:8 DP:1 03:10

GRANATO ss Substitution
KAMPEN van (p)
for

ASJES (p)

AYAGNINA ph
DA SILVA p
GRIFANTINI p

v

If there seems too much to delete in the game and you think it might be easier to do the data entry from the

start, you delete the game:
> SCCP > Utilities/Roster maintenance > Utilities > Delete game
Choose the game you wish to delete from the list and press OK.

ove to play, ENTER=Edit (I)nsert play (L)ineup fix (Dlelete sub (CImt ESC=Exit |

- Tasbs Utilities - DACEB\2010\EURO

File Directory Display Settings
Impnllﬁamelm

TAS Baseball/Softball Ut

Roster maintenance

Change player name

Create directory

Directory:
European Championship &
D:\CEB\2010\EURD

Rename game
Rearrange games

Rearrange league games

/
/

Import/export  StatEdit file:

Help

Team: Backup games directory
NETHERLANDS Restore games directory
TasZip backup/restore
Manual edit game
g Conf/tour teams
[Ready.. Cat leaders config
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In case of a pitcher change at the beginning of a Tie-Breaker game, check that the DE put in the
pitcher substitution before putting the runners on base. If this is not the case and the runners have scored,
the runs will be in the statistics for the former pitcher!

ADD THE PITCHER'S RECORDS TO THE WRAP UP

The DE is informed not to add any pitcher's records in the wrap up because the CO will do that.
So open the game as mentioned before.

Instead of going to plays, go to > Wrap up game
Add the records for each team and each pitcher INCLUDING THIS GAME.

=) ||

I
BN C\Windows\System32\COMMAND.COM

NETHERLANDS ws ITALY Aﬂug B%. 2010 at Stuttgart

LOB:§ DP:1

NED 100 000 B30
10B:8 DP:1 B3:17

ITA 300 002 63 -8
A —1
F6 |63

3 4 5 6 T—8—
\ [KS | [1B g|F7 |
Game Hrap-u

Conf ID :
NETHERLANDS Record W-L-T: Conf rcd:
ITALY Record W-L-T: 1-0-0 Conf rcd:

Winning Pitcher: CICATELLO W-L. 1-0
Save Pitcher: GRIFANTINI Save :
Losing Pitcher: MARKWELL W-L: -1

Start time:
Game duration:
Attendance:

dh
AVAGNINA dh
DA SILYA p
GRIFANTINI p

2|

MAKING THE REPORT OF A GAME (HOW TO GENERATE THE INFORMATION)

Once we have scored games of a competition, we can elaborate a report of this game, for the Daily
Report, or to send it to media, or to paste in a document, or to feed the website.

First of all check if your system has the right installation to get an edible version of the Reports. To

check > SCCP > Game reports > Display > Style report options
Make sure the ‘enabled’ is not activated, font is on Arial and margins are all on 0.50.

# Report viewer settings (= [ = S

Changefontl Font name: |Arial

oft: I[]_5g Shading pet: |1[] ¥ Shading enabled
v IG.SU Pen line width: |1 Images ... |

Cancel | Apply | OK I
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Still being in the Game reports option, we continue:
> Click on Games

You will see the list with all the games inserted.
> Select the right game > Click on OK

IF

Game Select
D:\CEB\Z010\EURD - All teams
25 B*ESP 16, SWE & (Jul 27, 2010 at Heidenheim) [25] -
26 E*CEE 11, UKR 1 ({(Jul 27, 2010 at Heidenheim) [26]
27 E*NED 10, BEL 0 ({Jul 27, 2010 at Stuttgart) [27]
28 E*GRE 4, GER 3 (Jul 27, 2010 at Neuenburg) [28]
23 E*ITA 13, CRO 1 (Jul 27, 2010 at Heidenheim) [29]
30 E*GER 10, FRA 9 (Jul 27, 2010 at Stuttgart) [30]
36 BGREECE at GERMANY Jul 23, 2010 at Stuttgart
34 BFRANCE ws ITALY Jul 30, 2010 at Stuttgart
325 ESWEDEN at WNETHERLANDS Jul 20, 2010 at Heidenheim
a7 BFRANCE va SWEDEN Jul 30, 2010 at Stuttgart
a8 ENETHERLANDS at GREECE Jul 20, 2010 at Heidenheim
23 BGERMANY at ITALY Jul 30, 2010 at Stuttgart
40 BITALY at NETHERLANDS Jul 31, 2010 at Stuttgart
41 BGREECE at FRARNCE Jul 31, 2010 at Heidenheim
4z ESWEDEN at GERMANY Jul 31, 2010 at Stuttgart
43 ENETHERLANDS wa ITALY Aug 01, 2010 at Stuttgart -
O I Cancel |
= =

é (In case you don’t find all the games, go back to Game Reports and choose ‘Teams’.
Select ‘All teams, then return to games. After this the complete list will appear).

Once the game has been selected, you will see the window below, with the scheme of the score-sheet.

From here, we can choose (by clicking any green button) what kind of information (box scores) we want to
generate:

News Box: shortened box score (for media)

NCAA: box score more complete (& also for media)

Compos: the most complete, with all the stats (& to use in the Daily Report)

Situation: individual stats

Plays: Summary Play by Play by innings.

[l Tasbs Game Reports - DACEE\2010\EURO. - = — =
File Directory Display Settings Reports Live HTML Help
S T v soocanor conves suon s | 1]
#2 NETHERLANDS s #1 ITALY Score by Irnirgs EHE
% i METHERLAADS. ... 100 000 030 - & § 2
Ang 01, 2010 at Stuttgart (TVC Stadium) it s
NETHERLANDS 1 2 3 4 5 6 7 8 9 ab r hbi
. 21KINGSALETF |, 2 , o . . L Ja121
hr8 % Ibrs - - abu - g
T 27ROMBLEY cf |® @ - = - = N = n  |s0zo0
0 o S / E N VR S AU Bt
bar Ibrs ic 3 ’ B ’ "
* 30-LEGITO 3b o .. o .. 4110
fo s " " e " (5)  bmi 5
[+ 24JONG de S ¢ - © . . . RE . 3rze
b te e “n e T pb bt
- 37ENGELHARDT 1b . . X . . . 3 N EEEE!
""," < R ©2 < K '-)3,‘ < K < ,‘ B
T2 ) b e “n e T (8) i
F- 26-TONG de B dh . . N . N . N . . [4000
2y P e P s Sy s 1y P
AT ) I
ks 63 43 ks hd
‘ _»lJ
| NETHERLANDS vs [TALY Aug 01, 2010 at Stutigart I I |

As we use the composite box for our Daily Report, we now click Compos.
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To copy any of these box scores in a text document: (for reports, etc.)

> Click on Copy > Copy to clipboard
> Paste it in the documeanou are working in (word, or txt)

~—

[l Toxo: Gae Reports - DACEB\2010\EURG —
File Directly Display Settings Reports Live HTML Help

Tome o

87 CompoWE Box Score - 43 - d\ceb\2010\euralreports\game.cmp

=191 oo oo comps oo | 507 |

HETHERLANDS 4 (0-1)

File View [R&S5 Print
[ [Eurcpean Championship Seniors '10
Copy to file 0), NETHERLANDS 4 (0-1) - Composite Box Score
01, 2010 at Stuttgart (TVC Stadium)

Player 3B R EBI 2B3BHRBB SBCSHP SH SF SO IBBKLGDP PO A E
KINGSALE 1f 4121 0011 000000 00 0 110
ROMBLEY cf 5020 0000 000000 00 0 400
LEGITO 3b 4 1 10 00 0 1 000 O0O0OO 0 0 0 00 1
JONG de 5 c 3120 0001 000000 00 0 710
ENGELHARDT 1b 3111 0001 000000 00 0 601
JONG de B dh 4 0 00O 00 0o 000 0o 2 0 0 1 0 0o
KWOOSTERvanrf 4 0 0 0 0 0 0 0 0 0 0 0 00 0 0 O 4 00
KEMP 2b 4011 1000 000000 00 0 120
DUURSME s5 4000 0000 000003 00 0 150
MARKMWELL b 0000 0DO0ODO 0D O0ODO0DO0O 00 0 010
BOYD p 0000 0000 0O0OD0DO0O0O 00 0 000
ASJES p 0000 0O0O0O0 0O0O0O0OO 00 0 000D
KAMPEN van p 0000 0DO0ODO 0D O0ODODO0OO 00 0 000

I Totals...... 35 4 9 3 1 0 1 4 0 00D O0OD0DS 0 0 1 2410 2
i ITALY 8 (1-0)
=

Change the font in Courier New, font size 8 so it fits to the page size. Delete the <cpi> code from the
top as well as the first two text lines. Only keep the line with the date the game is played. Place the name of

the teams in bold, so it is emphasized.

Under the game stats complete the names of the umpires and put the lines with the names of the scorers

and TC under the umpires names.

To print any of this information, (in any kind of box score): > Click on Print

FINAL STATS OF A COMPETITION

* TEAM CUMULATIVE STATS:

To obtain, edit, use or print the team cumulative stats, during the competition or at the end, we will

proceed like this:
> Go to SCCP > Click on Season reports
> Click on Teams lis > Select the team

|

> Click on OK

asbs Season Reports‘D:\CEB\2010\EURO
File irectory  Display | Settings  Cumes  Games  Tour/Conf  NCAS HTML  Help
[overn - umion oy s [ e [1m o6 o o § 11|
TAS Baseball/Sof 11 Season Reports
Directory:
Eunropea
D:\CEB Team Select ‘ @
Tean: D \m\zo&zm
BEL EEELGIUM BBEL ]
KIN BCORENDON KINHEIM EKINHEIM ]
CRO EBCROATIA BCRO ]
NCAA wven CZE GCZECH REPUBLIC ECZE &
FRA EFRANCE EFRA ]
GER EGERMANY BGER ]
GER BGREAT BRITAIN BGBR ]
GRE BGREECE EGRE ]
ITA EITALY EITA 2 Cancel
NED ENETHERLANDS ENED -]
ESP ESPATN BESP L]
SWE ESWEDEN ESWE L]
UKR BUKRAINE BUKR L]
4
| DACEBWZ 01 IVELIROD

18




The Automated Scorebook — Central Operator

Once selected the team (indicated in the left side):
> Click on Overall

.\ [ Tasbs Season Reports - DACEB\2010\EURD =B
.

g Directory Display Seftings Cumes Games Tour/Conf NCAA HTML Help

TAS Baseball/Softball Season Reports

Directory:
European Championship Seniors '10
D:\CEB\2010\EURD

Team:
NED
NETHERLANDS

NCAA venue: Baseball

‘ 3

DA\CEBY2010{EURD [ [ [

Then you will see a screen with all the team cumulative stats.

To copy this information in a text document, for instance, for a stats report, etc.:
> Click on Copy > Copy to clipboard

> Paste it in the document (word, or txt...) we are working on.

> Repeat this process for all the teams.

To make up the document:

> delete the first lines with <cpi 17> and <Ipi7> code as well as the name of the tournament

> change the font type into Courier New and the font size into 6, so it fixes to the page

> outline left

> delete the word <page> in the center of the page (under All Games sorted by Earned Run Avg)

> delete under the deleted word <page> the name of the tournament and the line ‘Overall Statistics for ....’
> emphasize the three titles “all games sorted by xxx avg” by writing them in bold

TO PRINT THIS INFORMATION: The same as in box scores, this information can be printed by clicking PRINT.

* INDIVIDUAL STATS RANKINGS

According to the CEB tournament rules, no individual stats will be published in the U12 tournaments.

To generate, obtain, edit, use or print the INDIVIDUAL stats, during the competition or at the end,
we will proceed like this:
> Go to SCCP > Click on Season reports
> Click on Tour/Conf - Player Leaders

! Tasbs Seaso&epons - DACEB\2010MEURO
File Directory splay  Settings Cumes  Games WEIELLE NCAA  HTML  Help

Teournament summary !gig
Standings
TAS Baseball/Soffpall Season Reports Game results
Line scores
Directory: Game highs
European Champions Seniors '10
D:\CEE\2010\EURD Team Overall
Team Leaders
Team: Team Analysis
HED
NETHEERLANDS Team Per-game

Team By position

NCAA wenue: Baseball
Player Overall

Player Analysis
Player Per-game
Player By position

Conference career capture
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Then you will see all the information, which can be copied (all, or the part you need), pasted, edited,
and printed, by the same described actions (Copy > Copy to Clipboard > ...).

To make up the document:
> delete the first lines with <cpi 17> and <Ipi8> and the name of the tournament
> change the font type into Courier New and the font size into 7, so it fixes to the page
(if not, try font size 6.5 or 6)
> titles in bold
> outline left
> several times in the document, you can read <page>; delete this every time
> make sure categories are not divided over two pages; if that is the case, start on a new page

Use this information in the Daily Report.
(This information occupies several pages: to see all, move down using the vertical bar of the right side)

* TEAM STATISTICS RANKINGS

The team rankings go automatically on the website after having put the game result.

TO ELABORATE THE TEAMS STANDINGS

A) IF ALL THE GAMES ARE INCLUDED IN THE CURRENT STANDING

In order to let the program use the ranking information in the reports after each day of competition,
or at the end of the competition, the CO (though it could be also done by DE’s), will generate the standings
according to this method, to be done in each game:

> Open the game > Go to Game Setup > Game Info >
In the box Ranking #:
> Write (using numbers) the ranking that each team HAD AT THE END OF THE PREVIOUS DAY OF

COMPETITION (previous day in respect to that game). To get this information, look into the website.

home team:

e

Visiting team:

Game Info

LS tuttgart | i
Stadium: TVYC Stadium
Date:~Jul 31, 2610

Vis
# of Battess: 9
Ranking #: 2 1

IL\\

Home
9

# sched innings:
Neutral site:

League game:

Game series ID:

Home :
1st:
2nd:
rd:

12:

Umpires

Start time:
Weather:
Chart Yiew: P

DH Rule:
Nite game:
Sched note:
DH game#:

BONILLA S. (ESP)
BESZCZYNSKI D. (AUT)
YAIDER J. (GER)
POSNY C. (GER)

00

(01112)

sunny

Plitcher or Blatter

> Repeat this process for all the games of this day of competition, and that way the program will generate

the team standings.
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B) IF THE CURRENT STANDING HAS TO BE MADE WITH SPECIFIC GAMES/ A PHASE OF THE COMPETITION:

Sometimes, and according to CEB Rules, the final standing (or the standing for the second phase —
after the preliminary round, or a first phase-) has to be made including only some games.

For instance when in a CEB Tournament, after a preliminary round, the 2 or 3 best teams of each
group continue the tournament in the final round. Then, to do the standings we have to take into account

(also for nomination of leaders) only the games among the teams actually classified for the final round.

In this case, this is what we have to do:

COMPETITIONS IN TWO PHASES

d In competitions in which there are two phases (preliminary round or round robin) and final round (with the
best classified teams), in CEB competitions the rules establish that a new standing has to be done, only
including the games of the second phase, and the games played among the classified teams in the preliminary
round.

d And CEB rules also establish that the individual stats will be based only in these games. So, individual awards
only must be given to players of these classified teams.

Look at this example: in this competition, there was a preliminary round, with 2 Pools (A — B) of 4 teams each
(pools = groups).

After the preliminary round, the best 2 advance to final round, so they form a new group:
Pool C, in which we will include the games played among these teams.

[T — Standing Pool C
GP [ I 5

Team
Nl italy
— Netherlands

B
a

R R

&= Germany
= Greece

Standing Pool B
= o r 5

Team L

]
a

&= Sweden
B4 Great Britain
& Spain
== Croatia

Standing Pool A
= &P \ . 5

Team

1
2
3
4
5
6

7
&

= Netherlands
= Germany
8 N il France
b Czech Republic
G N il Belgium
il ' Ukraine
The teams tied are in alphabetical order

REMEMBER: in case of TIE, the teams will be displayed in alphabetical order: to put them in the right
order or if the standing is not correct, please contact the CEB at scorer@baseballeurope.com
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INSTRUCTIONS HOW TO MANAGE A COMPETITION WITH TWO PHASES:

Decide which games of the preliminary round should be included in the second phase. Write the game
numbers down and repeat the procedure described below for each and every game:

> Load the game: (File > Load game > Select the game).
> Go to Game Setup > Game Info: Write letter ‘C’  in ‘Game series ID’

B8 C\Windows\System32\COMMAND.COM E@

LOB:12 DP:@
LOB:6 DP:0  06:24
Place: Stuttgart
Stadium: TVC Stadium

Date: Jul 31, 2019

Vis | Home

# of Batters: 9 9
Ranking #: 2 1

# sched innings: 9 DH Rule:

Neutral site: N' Nite game:

League game: Y Sched note:
Game series ID: [Z DH game#: (a|112)

Umpires Home: BONILLA S. (ESP)
1st: BESZCZYNSKI D. (AUT)
2nd:  WAIDER J. (GER)
Jrd: POSNY C. (GER)

Start time: 12:00
Heather: sunny
hart VYiew: P Plitcher or B)atter

After this:
> Go to SCCP > Season Reports > Settings > Include games > Select only these games belonging to ‘C’ (the

new group created). J /

BB Tasbs Season Reports - DACEB\2010\EURO / (== |
File Directory Display Lt Cumes Games Tgefflo ML H
] Statistics minimun

TAS Baseball/Soft] Category leaders

Dirsctory: Schedule notes
European Champic
D:\CEB\2010\EURD  Sort by 3
Team: Game streaks
NED Game highs
NETHERLANDS

Select division

NCAA : B b|
vemne: BaseM Aute display

Venue settings

> Select All Games > Write Below: Game series ID: C

Include Games @-

I Include
s * All games

" Conference gamesjonly

{” Hon-conference g§mes only
" Selected games
" Home games

" Away games

" Neutral site game:
" Games won
" Games lost

" Day games

" Might games
vs Team ID
Game series 1D D

0K | Cancel ‘

And finally > click on OK
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For a two phase competition it is necessary that there are two different folders on the server
- one for the preliminary round
- one for the stats of Pool C (the newly selected pool)

FORFEITED GAMES

To the best experience of the Scorer Commission there has never been a forfeited game in a CEB
competition. In case this occurs, it is recommended to contact scorer@baseballeurope.com to receive
instructions what to do.

For your brief information: there is a difference between a forfeit when the game is played and when
the game has not been played. When you contact scorer@baseballeurope.com, make sure you give all
information that might be needed.
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STATS REPORTS: CONTENTS, ELABORATION, RECOMMENDATIONS

* CONTENTS

In CEB tournaments, a Daily Report should be created for the Local Organization Committee, starting
the day before the tournament. In Appendix 2 there is a description what should be in each Daily Report.

* ELABORATION

The Daily Report is elaborated as a Word document, using the functions/method described from
page 9 forward.

You have to generate the different parts of the report (games, team stats, leaders), and with the
action ‘Copy > Copy to clipboard’ paste each part in the document.

When the report is finished, in Word format:
> Convert it into a .pdf document with the pdf converter that is in the computer

When you're working with Microsoft Office 2007, 2010 or 2013, the program offers you the
possibility to save your document as a .pdf. Be aware that when you do that, you cannot change it anymore.

So do not only save it as a .pdf but also as a normal Word document.

* RECOMMENDATIONS TO ELABORATE THE REPORT

- Use the formats you received from the CEB Scoring commission

- Set a heading and a footer. Create a front page with the logo and, name of the competition and the
link to the website. Recommendation: use the heading of the CEB tournament website.

- Use a separate folder for your Daily Report word and pdf files.

- Use the txt files of the rosters you have created.

- When you are copying the clipboards of the box scores and individual rankings, paste the parts
selecting the font COURIER NEW, size 7 (or 6 if needed), depending on what you need for the

margins. (These options must be selected BEFORE pasting the part).

- For team cumulative and individual rankings, use COURIER NEW, size 6 (or 7 if fits). If it is needed,
reduce with Word (Menu File > Page Configuration) the margins of the page.

- Design the document using the Tool of the ‘See > Rule’ (1]), and DO NOT modify the dots, in order to
keep all the lines aligned.

- Theresults can be taken from the website (copy the website picture and paste itinto your document)

- The icons of flags / team logos must be available in the folder ‘LIVE’, placed in the directory of the
competition. Copy and paste these flags in the heading of each game: Use: > Insert > Images from
File > Select the flag/logo > Copy and paste.

- To write the standings after each day of competition, copy the standing of the previous day (from
the last report or from web — after having completed the day results) and modify it.
Take care of design: e.g. use a different grey shadow for each line, use colors ...
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- To copy a complete line of one table, put the cursor on the left side of the margin, at the height of
that line, and click the secondary button of your mouse, in order to cut, copy or paste that line.

- The data of Game Behind, in the standing will be made by the webmaster/ web server automatically:
So, copy it from the website of the competition.

- Revise and check carefully the names of umpires, scorekeepers, technical commissioners, and the
game data. Use always the same spelling and criteria for the writing of game info.
When a mistake is noticed in the names on the website, send an email to
scorer@baseballeurope.com.

- After each game or part, insert a ‘page skip’ to separate each page. (Menu: Insert> Insert page skip),
and remember to delete all the symbols ‘<page>’.

- Always convert your Word document into a .pdf before putting it on the server.

STATISTICS AT THE END OF THE COMPETITION

According to CEB Competition Rules, there will be trophies in each tournament. If not only for the

first — second and third place of the competition, also individual awards will be granted (not in U12 juveniles
tournaments).

Most of the statistics for the individual awards are generated by the HTML — Conf/tour generate, but

the Most Valuable Player (MVP), outstanding defensive player and all-star players will be selected by the
Technical Commission.

To give the Technical Commission an overview of all players at each position they might have played
during the tournament, you can generate a list prior to the final day of the tournament.

Go to > SCCP > Season reports > Tour/conf > Player by position

[ Tasbs Season Reports - DACEB'2010\EURO - o - ERIEREX
File Directory Display Settings Cumes Games [REUIAG NCAA HTML] Help

Lo Toumonfoumman uoe

TAS Baseball/Softball Season Reports

Directory:
European Championship Seniors '10
D:\CEB\2010\EURD

‘ 1]

DACEBR01EURO
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WORKING ON THE WEBSITE OF THE COMPETITION

RECOMMENDATIONS ABOUT THE INTERNET CONNECTION

Normally, a connection using Ethernet cable is more secure than a Wi-Fi connection. Especially if that

Wi-Fi is opened to general access, we can face traffic problems, or the connection will be worse, so the data
feeding will be slower.

So if we have a Wi-Fi connection in the field, try to use a reduced or restricted level of access.

AT THE BEGINNING OF THE COMPETITION

First, we will choose the contents of information that we want to appear in the box score to be put
in the web. We choose to show the COMPLETE box score (Composite):
> Go to SCCP > Game reports > HTML > Setup

[ Tasbs Game Reports - DACEB\2010\EURO (= [ [ |
File Directory Display Settings Reports Live Help

s 1) [ [ T R 7 [
at Generate all :
at Copy game HTMLs

4 [

DACEBW201EURD
> Select these 3 options: TAS For Baseball/Softball - HTML Setup
. Include reports:
- Composite Box .\ oK
_ Plav Bv Pla | [~ Newspaper box
i ysy y .\\ [ NCAA box
- Ine Score { W Composite box Cancel
¥ Play-by-play S
> Click on OK [~ Analpsis stats Top HTHML
] [ Howe report Bottom HTML
¥ Line score
HTML tags
Spstem tags

[+ Use 'table” styles
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HOW TO PUT THE RESULT OF THE GAME IN THE WEBSITE

On the CEB website there is a separate surrounding for tournaments. Choose the year and the correct
tournament. By making this your start page of your internet connection, you don't have to do the search
every day all over again. So: press ALT + S and make the competition page your start page.

To be able to get into the website you will receive a login name and a password of the CEB Scorer
Commission.

) 20:00 Neptunus 1 A B #savigny Lions (FRA) — DOOR Neptunus (NED)

(%)
Saturday 5th June
10 11:00 Neptunus 1 A Nl savigny Lions (FRA) £ Tenerife Marlins (ESP) [%]
11 15:00" Neptunus 1 A N # Hoboken Pioneers (BEL) == DOOR Neptunus (NED) [X]
12 20:00 Neptunus 1 A N H Telemarket Rimini (ITA) mém T & A San Marino (SWR) [%]
Sunday 6th June
Neptunus 1 A & Tenerife Marlins (ESP) N Hoboken Pioneers (BEL) [%]
Neptunus 1 A = DOOR Neptunus (NED) B H Telemarket Rimini (ITA) [%]
Neptunus 1 A mm T & A San Marino (SMR) N il Savigny Lions (FR4) (%]

CONFEDERATION OF
EUROPEAN
BASEBALL

In each game the home team . .amed hange of starting time be possible due to TV bro,

> Click in the middle of the blue line
> In the next screen type the login name and the password
> Click on the number of the game

European Cup 2013 |

B 1 Gama: (01 ‘
peat: | Pool A Game Code: [0 ‘
Date: |Tuesday 4th June Fiela- | Montjuic *

Time: |10:30

Diraci Brmo (CZE)

Standing: | Played v

Back to list Update

> Complete the screen: - result home team
- result visiting team
- number of innings (only when not 9 innings are played)
- put ‘Standing’ on ‘Played’

> Click on update
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HOW TO PUT THE BOX SCORE IN THE WEBSITE

Go to SCCP > Game reports > Games > Select the game
> Go to HTML > Generate
Then, the program shows a path indicating the directory for the file .htm created for this game.

Example for game number 40:

! Tasbs Game Reports - DACEB\2010\EURO ( =]
Created HTML file in

[T | Gomee | 41 ¥ 5o Fey]

#2 ITALY at #1 NETHERLANDS
Jul 31,2010 at Stuttgart (TVC Stadium)

dihceb\ 2010 eurc htm\40.htm

ITALY 1 2
" 4-DESIMONI cf

z]
=]

2 3-GRANATO ss

3'“ -

P
ITALY at METHERLANDS Jul 31, 2010 at Stuttgart

> Click on OK

If necessary/desirable it is possible to edit the generated file with e.g. MS SharePoint Designer or
Dreamweaver to edit names of the umpires. This might be the case when the names are too long for the
program or when there are four umpires in the game.

Now add the box score to the website.

HOW TO PUT THE FILE OF THE GAME IN THE WEBSITE

> Open the FTP program
(it is recommended to use a direct access icon on your desktop)

> Enter the server, by clicking on the icon of the book

File [®cal Remote Teols Help

0806 0SB BRAR CaK @l |

Checking for program update... 7

[ ]
Queue | Thieads | Downloads | Fales | Flanamn — — —
plhjas [EiD 0 133201
Host | Filename: | Filesize [ & |||=22007 0 1aaz0i

2008 0 13320M

72009 0 133201

32010 0 13320m

< (T | 3l KN n b
[ o [DACEB [127.888 MB free] ]

Y
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. LeechFTP Bookmarks

Site  Edit Search

competition. bazeba...

9

ftp.knbsb-statz.nl

When there is no icon of the server:

> make sure you have opened the Leech FTP

> click on the word File
> click on Bookmarks

> click on Edit

> click on Add Bookmark

> use the FTP settings provided before the tournament

> click OK

Now the icon is created and can be used for the rest of the tournament.

Then, you will see these three parts:

In the left side, DO NOT USE OR MODIFY ANYTHING.
shows the folders you have in your computer

The central part

. ceb2011 @ co

File Local Remote Tools Help

tition £ vsebal

73]

The right part shows the folders of the server:

- To 1 xA

0905|065 XmBBRME S

-

B
i i

Cés e /

< 200 Type set to A
> LIST

<\zzs Transfer complete

< 150 Dpening ASCIl mode data connection for file I

OueuN\Theads | Downloads | Faiures |
=g &S

Host | Filename | Filesize

&

Date

/
Filename [/ sie[Dae ~

13320 ||F

13320m
133201
13320m
133201

o

3-4-201
25-3-20)
15-2-20|
17-2-20|
15-2-20|
18-3-20[%
25-2-20|
17-2-20|
17-2-20|
18-3-20|
17220
15220
4086 17220
4096 11220 —

= amsterdam
(] antwerp
= athens
(7 barcelons)
(] belgiad
(] brest

= bmo
Claion

(7 krymsk
(C] montpellier
= pama

(] puchheim
= solingen

4.098
4096
4.098
4096
4.098
4.096
4.098
4.096
4.096
4086
4.096

4 [ i,

4 I ] v

e [DACEEY [127.688 ME free]

4 4

The middle part works like your own computer. If we need to open folders, double click on the icon

of the folder.

If you need to go up to the upper folder / directory, double click on the icon with the blue arrow

(it is placed in the first position).

¢ REMEMBER: after the first game of the competition you have to select the folders but for the following
days, they will appear automatically, so you don’t have to change anything until the next competition.
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If you have a new competition, use Change directory > to set the correspondent tournament you are working
on.

¢ TEACH CAREFULLY TO THE DATA ENTRY NOT TO OPEN / MODIFY THESE FOLDERS, cause they contain all
the sensitive information of the server.

In the right part of the screen, after selecting the folder relative to the competition (e.g. EURO), you
will find a folder GAMES. All the files will be kept in this folder.

To put ‘actually’ the files on the web, now you have to:

> Select the file of the game with extension .htm, which will be in the directory of the competition (in the
example: C:\CEB\2010\EURO\HTML) and also drag and drop this into the GAMES folder on the right side

etition
File Local Remote Tools Help

2950k OabsmB BRER| Gl d S| &

< 250 CDUP command successful
> PwD
< 257 “/amsterdam™ is the current directory
~ Using cached directory listing for Jamsterdam/
l

e e e ] e =
2Dass taa i@ e

0720 ||| 23 ame:

0720 ||| Caive

10720 5220
7, 52201
30720 | 15320
- 1] login.pho 52201
[ 39 htm an720 || officials. htm 24320
[ 40htm 21320 ||[) reports.php 5220
[ 41 htm 31720 || rosters him 15220
[ 42 htm 1720 || rosters.php 15:2:20)
[ 43 htm 18201 ||[) schedule php 5.2.20
[ bel him 10320 || selectphp 52-201
g confstat htm 10320 + ||[) standing.php 52201 +

< " 3 [ F—— 3

) ‘D SCEBAZ20TNEURDAWHTMLY [127.886 ME f ‘famsterdam/ 4

Host [ Fileriame [ Filesize [

é IMPORTANT: In the central part, NEVER DELETE ANY FILE, because if you do it, you will delete the file from
your hard disk.

¢ IMPORTANT: To quit the program LEECHFTP, NEVER DO IT BY CLICKING THE BOX BI (as in many other
programs), cause if you do, you will cut the connection with the server.

S TO QUIT THE LEECHFTP PROGRAM CORRECTLY

> Click on the icon of the plug
> Then, click on the icon of the man with the red arrow

g@@om@@aa-am|@:..‘-’.Diai55|ﬁ:m
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HOW TO GENERATE FILES OF TEAM STATS AND PUT THEM IN THE WEBSITE

The first time you have to do this, you check the setup details as described.. Then you proceed with:

> Go to SCCP > Season reports > HTML > Conf/tour generate

n Tasbs Season Reports - DACEBV2010VEURO

File Directory Display Settings Cumes Games Tour/Conf

s

Directory:

Team:
WED

NCAA wvenue:

NETHERLANDS

Baseball

TAS Baseball/Softball Season Reports

Eurcpean Championship Seniors '10
D:\CEB\2010\EURD

Conf/tour setup

Conf/tour generate

Conf/tour copy to disk

View conf/tour Html

> Click on Select all and close with > OK

=
Select Games @-‘
Games
o1 *GBR 10, CRO 1 (Jul 23, 2010 at Stuttgart) & “
oz *CRE 12, SWE 3 (Jul 23, 2010 at HEIDENHEIM |
03 *ITA 3, ESP 1 (Jul 23, 2010 at Stuttgart) __ |
o4 *FRA 8, BEL 2 (Jul 27, 2010 at Stuttgart) Cancel
05 *MED 7, CEE 1 ({(Jul 2&, 2010 at Heidenheim)
0 *GER 10, UKR 0 {(Jul 23, 2010 at Stuttgart)
07 *ESP 7, CRO & (Jul 24, 2010 at Stuttgart)
2 *BEL 2, UKR 0 ({Jul 24, 2010 a2t Heidenheim)
*SWE 4, GBR 1 (Jul 24, 2010 at Stuttgart)
1 *NED 10, FRA 0 (Jul 24, 2010 at Neuenbuwg) ¥
N Select all Clear all

Then the Program will show this message, indicating the directory:

> Click on OK

Created HTML files in

D:ACEB\2010NEURCAHTML

Now, by using the LeechFTP program, in the same way as described before

> Take these files to the server (drag and drop from pc to server areas).
It concerns the team files, confstat, Igplyrs, Igsumm and Igteams which all are in the HTML folder of the

competition directory.
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HOW TO PUT THE STANDINGS OF THE COMPETITION IN THE WEBSITE

The page for STANDINGS will have this lay-out:

SCHEDULE

The webmaster will have prepared an internal software application which elaborates automatically
the team standings.

d Remember: In case of tie, the teams will appear by alphabetical order.

At the end of competition (or during it) the webmaster can make changes or put the teams in the
right order. To have this done, please contact scorer@baseballeurope.com.

d At the end of the preliminary round or ‘round robin’, the CO (or the CEB Technical Commissioner) has to
write the names of the teams for the second round for the games between A3-A4 and B3—-B4.
This is absolutely necessary so that the standing will be correct.

To do that, enter the website > select the teams from the list:

uropean Cup 2013

Id: 15 came: |15
Fool: | Pool A ¥ Game Code: |0
pst=: Sunday 9th June Fiela: | Montjuic ¥

Time: | 10:00

SN
| C.B. Barcelona (ESP) -

Corendon Kinheim {MED)

| Draci Bro (CZE
Rouen Huskies (FRA

Telemarket Rimini (ITA}
| Untouchables Paderborn (GER) |
TaTK s

Innin Standing: | Played v

= Update =

In case you have to modify the schedule due to rain, suspensions, etc. inform
scorer@baseballeurope.com and ask to change the schedule as well as to change the live window file.
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HOW TO PUT THE DAILY REPORT IN THE WEBSITE

After the Daily Report has been finished as mentioned in the recommendations to elaborate the
report on page 24 it has to be put in the website.

To do this, we always use a pdf version. For this, a pdf converter is installed on the CEB laptop.

Enter the website and find on the first page at the bottom the format to put in the report.

Click on the number of the report and the following window appears:

Report 1
Image: Mo =

name: 15t June

Line: Nobox_htm

Back to list

> Complete the screen - with Image: change No into Yes
- with Link: change the link in the number of the report.
Make sure it is a .pdf document (e.g. 14.pdf)
Name your report with a number

The report, after the technical meeting, will receive the number 00 and will be uploaded under ‘1’
The report of the first game day, will receive the number 01 and will be uploaded under 2’.

> Click update

When you are uploading through an internet connection of a hotel, you might get the warning:
“could not retrieve directory listing from “/”. The firewall of the hotel internet connection now withholds
you from uploading. You have to get a different connection or send the files to
scorer@baseballeurope.com.
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TROUBLESHOOTING

FAILURE IN THE INTERNET CONNECTION

If we see the information on the website is not updated automatically with the normal flow,
(showing the play by play, the specific plays, the count...) we must find out as soon as possible what the
problem is. We will establish communication with the DE of that game (with Skype), and the CO will give
the following instruction to the DE at the field.

First: check if the Live setup has been activated:
> SCCP > Game reports > Games > select the game > Live > Live setup > Activate

It might happen that the connection in the field is not working correctly. In that case it might be
necessary to reactivate the program. Therefore deactivate the box "Activate" and then activate again.

The box Activate must always be activated M to have a connection for live games.
If this is all correct, then:

> Check if the Server data and the Target Directory are the correct ones:
®

%Live stats settings &J

I Activat Gamet o[ ]
P settings
[V Auto-send FTH i
 Xml XML output
ETP site: [ l 7 Enable XML stats feed
User ID: [: :] Xml filename:
Password: : :] )
Target directory: i v l

[V Show stats on screen

 Html Poll rate in seconds: EI
" Xml

Copy file settings

[V Auto-copy files

Target directory: [c:llaslive ]

0K l Cancel |

Live message text:

E

(The Target Directory will be different for any field).
If the problem still goes on, then:

> save the game > close the program > start the program again
> repeat all the processes explained.
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SERIOUS FAILURE IN THE CONNECTON TO INTERNET

¢ If after we have done the actions on page 34, we realize the connection is still not working properly, and
we have given ourselves some time to check, we will proceed like this:

> Save the game

> Quit the game

> Find the TAS FTP icon that will be in the Desktop Menu Bar, (placed in the lower part of your computer’s

screen). TS
FTP

> Select it, and choose End task now, by clicking at the same time CTRL + ALT + DEL

> Click on End now

> Exit the SCCP > Exit the program

> Enter again the Program > Load the game (File > Load Game)
> Go to Live > Live setup

> Click again in the box Activate

In case the above does not work, we can also do:
> Game reports > select the game > Live > Send stat files

BSGAME

When you start the live setup without having selected a game, the following will appear:

I =

BSGAME [

An error has occurred in your application,
If you choose Ignore, you should save your work in a new file.
If you choose Close, your application will terminate.

Sluiten | Megeren

Application Error

BSGAME caused a General Protection Fault in
module BSGAME.EXE at 0038:148E.

Choose close, BSGAME will close.

Close the screens, choose your game and start the live setup again.
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THE STATS OF A PLAYER DON'T APPEAR IN THE SCREEN

If the stats for the batter / pitcher don’t appear in the screen, after having done the correct
procedure described in the Data Entry Guide, we will proceed as follows:

> Go to SCCP > Game Scoring > B > 2x Enter > Statistics > Load stat files > Yes for each team

Hain Henu

Then, we go to > SCCP > Game Reports > Games > find your game > Settings > Load stat files

d Besides, to show the stats on screen, remember it is necessary that in the list of teams of SCCP, the Option
‘Select all’ must be activated. (It is in the last part of the list).

To check this:

Click on Teams > Select League All Teams > OK

-
[ Tasbs Game Reports -\):\_CEB'\QOLO\_EUR{J (=[=] = J|
\ettings _Reports_Live HTHL__Help
Teams | Games E"]\eamSelect @
at D:\CER\2010\EVRO
at EFRANCE EF &

EGREAT BRITAIN EG

Cancel

o ) - o
= 0 2| i
X ER
4 3
b
T

DACEBVOIIEURD
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ATTACHMENT 1: SUMMARY OF THE TASKS OF THE CENTRAL OPERATOR

BEFORE THE COMPETITION

- Create a directory and insert the teams and the rosters

- Create txt files from the rosters to put in the ‘Games’ folder on the server

- Check all settings of the different report options, html etc.

- Copy the top.htm and bot.htm files from the server into the TASBS folder of the C-drive.

If the competition is played in several cities/fields, and there are LIVE games:

O

Unify the communication system and methods between the CO and the Data Entry: use of Skype,
unify the name of the files for the games, the passwords and login to enter the website, etc.

Verify that all DE have the correct data of the server and the target directory in their computers, and
the folders used in the program Leech FTP are correctly selected.

Coordinate (or do it yourself) before the competition, so that all the DE’s have the same OPTIONS
selected for the game, settings, reports...

Elaborate and control the rosters. Coordinate and communicate to all DE the possible modifications
to the Rosters.

Check if the internet connection is working

Decide which kind of information the Data Entry must write at the end of the game, when they do
the Wrap — Up Game, respect WON / LOST GAMES for teams, and pitchers credits as well.

Ask the DE to put the word ‘live’ in the inning box of the game in the website before the game starts
Ask the DE to check the game files with the final score-sheet by using COMPQS

AT THE END OF EACH GAME:

O

Import the game sent by any DE (if they are LIVE games). You should receive the .gam .pos and .ply
files.

Make sure that the DE put the box-score on the web, or do it yourself.

Insert the data to complete the “Wrap Up Game” (adding the info relative to that game):
check the number of won/lost games for each team

write the number of won/lost/saved games for each pitcher

Together with the Scoring Director, check that the information in the score sheet (plays and data) and the
info inserted in the program is exactly the same by using Compos

AT THE END OF EACH DAY OF COMPETITION:

O

O
O
O

Elaborate the Daily Report in paper and in .pdf format. Distribute (and print, if needed) this report.
Put the .pdf version of the report in the website of the competition.

Elaborate the Standings in the website.

Create the new updated daily folder and put it on the server, so the DE can download it the next
day

AFTER THE COMPETITION

O

compress the complete competition folder into a zip file and put it on the server and send it per e-
mail to scorer@baseballeurope.com

37


mailto:scorer@baseballeurope.com

CEB Scorer Commission

ATTACHMENT 2: WHAT HAS TO BE IN THE DAILY REPORT?
(you will receive a format of the CEB Scoring commission)

FIRST REPORT

Front page: banner of the CEB website —logo of the tournament —blue box with ‘Daily Report 0’.
Mention the date under the numbering of the Daily report.

Officials: copy from the CEB website

Rosters: Shirt number — name — position — B/T — date of birth
In case of different numbers for home or visiting, write home / visiting number.
Do not add shirt colors!
Add the names of the coaches

Teams — Schedule: copy from the CEB website

Technical Appointments: given to you by the TC.

Use the format given for the daily report:

First line: Game - Field — Time — Home Team — Visiting Team

Second line: Game number — name of the field — time as hh:mm — Name home team

(COUNTRY CODE) — flag home team — flag visiting team — Name visiting team (COUNTRY CODE)
Official names: First name Last name (COUNTRY CODE), do not use country flags

SECOND REPORT and further (until the final report)

Front page: as described for the first report

The report of the first day with games is called ‘Daily report 1’ and will be saved as 01.pdf
Schedule: use a copy of the CEB website in which the result is mentioned
Standing: use a copy of the CEB website and put it on the same page as the schedule
Game summary: only put the box score in the Daily Report. All other information is in the website.
U12 mandatory rest chart (only for U12 juveniles tournaments).

Technical Appointments: as described for the first report

Leader summary and Team stats will be uploaded on the website as of Playing Day 2 (not for U12 juveniles
tournaments!). We do not publish them in the daily report.

Announcements of the Technical Commission: will only be used if there is an official communication from
the TC regarding schedule changes, ejections or suspended players. You will receive the official
communication from the TC, this is not a decision/communication of the Scoring Director). This message
must be signed always with the name of the Technical delegate of the tournament and "Technical
Commission"
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FINAL REPORT

Front page
The final report is called ‘Daily report Final’ and will be saved as final.pdf

Final standing: standing — flag — name of the team (differs in front size according to standing)
Individual awards: Flag — Name of the player in bold — name of the team (not bold) —
mention the average (not for U12 juveniles tournaments)

Officials: copy from the CEB website
Rosters: as mentioned in report O (first report)
Teams — Schedule - Standing: copy from the CEB website

Game summaries (ordered by number) of all games.

Here you put for every game the line score, as well as the composite.

Write the team names in the composite box in bold.

The first line under the composite contains the names of the umpires.

Complete the names, so you read: LAST NAME First name (COUNTRY CODE).

Add the scorers’ names directly under the umpires (second line).

On the third line mention the TC.

All other information to be mentioned under Game Notes (delete the number of the game).
Team stats
Leader’s summary (not for U12 juveniles tournaments): use the document ‘Player leaders’

U12 mandatory rest chart (only for U12 juveniles tournaments) — complete the table

List of abbreviations

EXCEPTIONS

- Daily report relegation games: only rosters / game files / no awards

- Daily report juveniles: no individual awards, no leaders summary

- In all youth competitions (except of U12) and all Cup competitions we will have an award for the best
pitcher of the tournament and not for the pitcher with the best ERA.

When you are not sure about the content of your Daily Report, contact the Scoring Commission by
mail scorer@baseballeurope.com . And remember: as long as you have a Word file of your Daily Report, it
is possible to make changes and upload a corrected version.
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ATTACHMENT 3: SCORER’S PROTOCOL

2 Scorer system: Head scorer + Data entry scorer |

Before the game

Ask the TC for the line-up and prepare
the score-sheet. Use the official
rosters of the competition.

Check the internet connection. Prepare the
game set-up, insert the line-up and prepare
the game for the live transmission.

If requested, elaborate and distribute the
pre-game report.

Score the game in the official score-
sheet according to the CEB Scoring
system.

Insert all the plays called by the Head Scorer
(reference: DE CEB Manual).

Take all decisions about judgments:
hit/error, RBI, PB/WP, credits... (*)

Main responsible for pitch count: he/she
calls each pitch.

During the game

Communicate with the announcers
and the scoreboard operator.

Communicate with the Scoring Director (in
case the SD is not in the scoring cabin) via
Skype.

Keep the Skype connection open during the
whole game.

Main responsible for substitutions.
(He/she focuses on pitcher, catcher
and infielders)

Collaborate in keeping an eye on
substitutions. (He/she focuses on
outfielders)

Close the score-sheet.

Wrap up the game, upload the game file to
the server, update the website and export
the game to the Scoring Director.

At the end
of the game
(in this order)

Check the totals with the data of the
composite box in the computer.

In case of differences, check the score-
sheet and correct.

Check all data of the composite box with the
data in the score-sheet.

In case of differences, correct the data entry,
upload the new version to the server and
send the corrected files to the Scoring
Director.

Keep the score-sheets and line-up
together and give them to the Scoring
Director.

Keep the CEB computer with you for the
next game.

* 1t is up to the Scoring Director to determine that the Data Entry scorer is the scorer in charge for
judgment decisions; in this case the scorer on paper will not act as Head Scorer.
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3 Scorer system: Head scorer + Assistant scorer + Data entry scorer

Head scorer Assistant scorer Data Entry
Ask the TC for the line-up | Prepare the special score- | Check the Internet connection.
and prepare the score- sheet for the pitch count. | Prepare the game-set up, insert
Before the sheet. Use the official the line-up and prepare the game
game rosters of the for the live transmission.
competition. If requested, elaborate and
distribute the pre-game report.

Score the game in the Score the game in the Insert all the plays called by the

official score-sheet pitch count sheet Head Scorer. (Reference: DE CEB

according to the CEB according to the CEB Manual).

Scoring system. Scoring system.

Take all decisions about Main responsible for Inserts the pitches called by the

judgments: hit/error, RBI, | pitch count: he/she calls Assistant Scorer.

PB/WP, credits (*) each pitch.

. Communicate with the Communicate with the Scoring
During the . . . .
game announcers and the Dlrector'(ln casg the. SDis not in

scoreboard operator. the scoring cabin) via Skype.

Keep the Skype connection open
during the whole game.

Main responsible for Collaborate in keeping an | Collaborate in keeping an eye on

substitutions. eye on the substitutions. | the substitutions.

(He/she focuses on (He/she focuses on (He/she focuses on 1t and 2™

pitcher, catcher and shortstop, 3™ baseman basemen and right fielder)

centerfielder) and leftfielder)

Close the score-sheet. Close the score-sheet, Wrap up the game, upload the
count the total of pitches | game file to the server, update
for each pitcher. the website and export the game

to the Scoring Director.

Check the totals with the | Check the number of Check all data of the composite

data of the composite pitchers with the data of | box with the data in the score-

At the end box in the computer. the composite box in the | sheet.

of the game | In case of differences, computer. In case of differences, correct the

(in this check the score-sheet In case of differences, data entry, upload the new

order) and correct. find the source. version to the server and send
the corrected files to the Scoring
Director.

Keep the score-sheets, Keep the CEB computer with you

pitch count sheets and for the next game.

line-up together and give

them to Scoring Director.

* It is up to the Scoring Director to determine that the Data Entry Scorer or the Assistant Scorer is
the scorer in charge for judgment decisions; in this case the scorer writing the original score-sheet
will not act as Head Scorer.
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